
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.breezejmu.org/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jmu track and field roster 2022, when is jmu track and field's last meet, is jmu track and field good, when is ncaa track and field nationals, does jmu have anyone going to track and field nationals, jmu track and field schedule 2022, where is the next jmu track and field meet, jmu track and field tickets, who's the best jmu track runner, who's jmu's best thrower on track and field, shelby staib jmu, maddy hesler jmu, did the jmu cross country coach retire, what's the difference between jmu cross country and track, ryann bennett jmu, alex kwasnik jmu, skyla davison jmu, qualifier, track and field, athletics, sport, liberty, holly mpassy, freshman, jordyn henderson, sports desk" />
<meta name="news_keywords" content="jmu track and field roster 2022, when is jmu track and field's last meet, is jmu track and field good, when is ncaa track and field nationals, does jmu have anyone going to track and field nationals, jmu track and field schedule 2022, where is the next jmu track and field meet, jmu track and field tickets, who's the best jmu track runner, who's jmu's best thrower on track and field, shelby staib jmu, maddy hesler jmu, did the jmu cross country coach retire, what's the difference between jmu cross country and track, ryann bennett jmu, alex kwasnik jmu, skyla davison jmu, qualifier, track and field, athletics, sport, liberty, holly mpassy, freshman, jordyn henderson, sports desk" />
<meta name="description" content="JMU track and field competed in the Liberty Qualifier on Wednesday, recording three first-place finishes." />
<meta name="author" content="sports desk" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.breezejmu.org/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?crop=624%2C328%2C0%2C43&amp;resize=624%2C328&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="328" />
<meta property="og:title" content="Liberty Qualifier sees three JMU first-places" />
<meta property="og:description" content="JMU track and field competed in the Liberty Qualifier on Wednesday, recording three first-place finishes." />
<meta property="og:site_name" content="The Breeze" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheBreezeJMU?ref=mf" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/live/global/resources/styles/site.css?_dc=1453481506"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"sports desk","start_hour":"13","id":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3","app":"editorial","ga_page":"\/sports\/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5778086-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13479/cc.js?ns=_cc13479" id="LOTCC_13479"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13479.add('tp', 'TNNW');
		_cc13479.add('act', ' User Login');
		_cc13479.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13479.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/ads/impressions.js?_dc=1651952103.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/ads/traffic.js?_dc=1651898102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/ads/settings.js?_dc=1601572103"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1651392093"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"e7e4657e-69e1-11e4-848b-9f120b33de60","require_user_account":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"408942"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1651392093"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Liberty Qualifier sees three JMU first-places | Sports | breezejmu.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.breezejmu.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Liberty Qualifier sees three JMU first-places | Sports | breezejmu.org" href="http://www.breezejmu.org/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.breezejmu.org/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<script>
// Ticket # 628268
$(document).ready(function() {
$('<input>').attr({
type: 'hidden',
name: 'nk',
value: '#tncen'
}).appendTo('form#site-search-408955');

});
</script>

<!-- scc #680200 -->
<meta name="apple-itunes-app" content="app-id=535824369"><script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('.follow-links-409539 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('a[href$="salary_database/"]').parent().addClass('hidden-sm hidden-xs');
            
            
           });

   
        
</script>








        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.breezejmu.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=sports+desk&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=244&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5778086-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.breezejmu.org",
  secureDomain: "breezejmu.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.breezejmu.org/users/admin/contribute/article/?assetid=dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.breezejmu.org/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.breezejmu.org/tncms/admin/editorial-asset/?edit=dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-408957" class="tncms-block hidden-md hidden-lg"><section id="block-408957" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-408957" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-408957" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-408957" class="site-search-form input-group default normal form-control">
        <label for="site-search-408957-term" class="sr-only">Site search</label>
        <input id="site-search-408957-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-408957-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-408957" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-408972" class="tncms-block hidden-md hidden-lg"><div id="user-controls-408972" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.breezejmu.org/users/signup/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.breezejmu.org/users/login/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.breezejmu.org/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-408972').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.breezejmu.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.breezejmu.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.breezejmu.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-408972').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.breezejmu.org/users/logout/" id="user-logout-form-408972"><input type="hidden" name="referer_url" value="https://www.breezejmu.org/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://commons.lib.jmu.edu/breeze/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery/"  class="nav-link tnt-section-delivery">Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/get_involved/"  class="nav-link tnt-section-join-us">Join Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy/privacy_policy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/breezetv/"  class="nav-link tnt-section-breeze-tv ">Breeze TV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/episodes/"  class="nav-link tnt-section-full-episodes">Full Episodes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/academics"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/construction/"  class="nav-link tnt-section-construction">Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/faculty_staff/"  class="nav-link tnt-section-faculty-staff">Faculty & Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/harrisonburg/"  class="nav-link tnt-section-harrisonburg">Harrisonburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_government/"  class="nav-link tnt-section-student-government">Student Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture ">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/television/"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/humans/"  class="nav-link tnt-section-humans-of-madison">Humans of Madison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/crossword_answers/"  class="nav-link tnt-section-crossword-answers">Crossword Answers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sunbelt/"  class="nav-link tnt-section-jmus-move-to-the-sunbelt">JMU's Move to the Sunbelt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/field_hockey/"  class="nav-link tnt-section-field-hockey">Field hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swim_and_dive/"  class="nav-link tnt-section-swim-and-dive">Swim and dive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field"  class="nav-link tnt-section-track-and-field">Track and field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/dart_or_pat/"  class="nav-link tnt-section-submit-darts-and-pats">Submit Darts and Pats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/culturequeens/"  class="nav-link tnt-section-culture-queens">Culture Queens</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/morningbreeze/"  class="nav-link tnt-section-morning-breeze">Morning Breeze</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/dukechat/"  class="nav-link tnt-section-duke-chat">Duke Chat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/humansofmadison/"  class="nav-link tnt-section-humans-of-madison">Humans of Madison</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" class="nav-link tnt-section-print-edition ">Print Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-support-us"  href="https://securelb.imodules.com/s/1591/19give/interior.aspx?sid=1591&amp;gid=2&amp;pgid=510&amp;cid=1526&amp;bledit=1&amp;appealcode=71128&amp;dids=401"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Support Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-us"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">Join Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salary-database"  href="/databases/jmu_salaries/"  tabindex="0" >
                    <span class="nav-label ">Salary Database</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-408958" class="tncms-block"><div class="follow-links-408958 pull-right">
    
    <section id="block-408958" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBreezeJMU" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBreezeJMU" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/breezevideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/breezejmu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.breezejmu.org",
  "sameAs" : ["http://www.facebook.com/TheBreezeJMU","https://twitter.com/TheBreezeJMU","http://www.youtube.com/breezevideo","https://www.instagram.com/breezejmu/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-455874" class="tncms-block padding-top">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-408974" class="tncms-block padding-bottom"><div id="weather-408974" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22807" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="22807">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_408974" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Harrisonburg, VA
                                
                                <small>(22807)</small>
                            </h4><h5>Today</h5>
                                <p>Generally cloudy. Slight chance of a rain shower. High 51F. Winds NNE at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast with rain showers at times. Low around 40F. Winds NNE at 10 to 15 mph. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 7, 2022 @ 3:26 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=22807"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-408948" class="tncms-block"><section id="block-408948" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=750%2C188 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=990%2C248 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1035%2C259 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1200%2C301 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1333%2C334 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1476%2C370 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=2008%2C503 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2877"
                height="721"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-408955" class="tncms-block header-search"><ul id="site-search-408955-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-408955" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-408955" class="site-search-form input-group pull-right normal ">
        <label for="site-search-408955-term" class="sr-only">Site search</label>
        <input id="site-search-408955-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-408955-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-408955" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-408949" class="tncms-block sm-logo"><section id="block-408949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1333%2C196 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1476%2C216 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=2008%2C295 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2100"
                height="308"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://commons.lib.jmu.edu/breeze/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/delivery/"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-us"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">Join Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy/privacy_policy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-breeze-tv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/breezetv/"  tabindex="0" >
                    <span class="nav-label ">Breeze TV</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-full-episodes"  href="/breezetv/episodes/"  tabindex="0" >
                    <span class="nav-label ">Full Episodes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/breezetv/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-interviews"  href="/breezetv/interviews/"  tabindex="0" >
                    <span class="nav-label ">Interviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/breezetv/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/breezetv/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/breezetv/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-academics"  href="/news/academics"  tabindex="0" >
                    <span class="nav-label ">Academics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-construction"  href="/news/construction/"  tabindex="0" >
                    <span class="nav-label ">Construction</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BREEZEJMU&amp;publisher_url:breezejmu.org#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-faculty-staff"  href="/news/faculty_staff/"  tabindex="0" >
                    <span class="nav-label ">Faculty & Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-harrisonburg"  href="/news/harrisonburg/"  tabindex="0" >
                    <span class="nav-label ">Harrisonburg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-government"  href="/news/student_government/"  tabindex="0" >
                    <span class="nav-label ">Student Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-life"  href="/news/student_life/"  tabindex="0" >
                    <span class="nav-label ">Student Life</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-art"  href="/culture/art/"  tabindex="0" >
                    <span class="nav-label ">Art</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fashion"  href="/culture/fashion/"  tabindex="0" >
                    <span class="nav-label ">Fashion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-film"  href="/culture/film/"  tabindex="0" >
                    <span class="nav-label ">Film</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/culture/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gaming"  href="/culture/gaming/"  tabindex="0" >
                    <span class="nav-label ">Gaming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/culture/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-literature"  href="/culture/literature/"  tabindex="0" >
                    <span class="nav-label ">Literature</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/culture/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/culture/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-television"  href="/culture/television/"  tabindex="0" >
                    <span class="nav-label ">Television</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theater"  href="/culture/theater/"  tabindex="0" >
                    <span class="nav-label ">Theater</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-humans-of-madison"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/culture/humans/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Humans of Madison</span>
                </a><ul id="main-nav_menu-child-4-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-a-humans-of-madison"  href="/culture/humans/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit a Humans of Madison</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-crossword-answers"  href="/site/crossword_answers/"  tabindex="0" >
                    <span class="nav-label ">Crossword Answers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jmus-move-to-the-sunbelt"  href="/sports/sunbelt/"  tabindex="0" >
                    <span class="nav-label ">JMU's Move to the Sunbelt</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/basketball/"  tabindex="0" >
                    <span class="nav-label ">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-field-hockey"  href="/sports/field_hockey/"  tabindex="0" >
                    <span class="nav-label ">Field hockey</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/football"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Football</span>
                </a><ul id="main-nav_menu-child-5-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2021playoffs"  href="/sports/football/2021playoffs/"  tabindex="0" >
                    <span class="nav-label ">2021playoffs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lacrosse"  href="/sports/lacrosse/"  tabindex="0" >
                    <span class="nav-label ">Lacrosse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swim-and-dive"  href="/sports/swim_and_dive/"  tabindex="0" >
                    <span class="nav-label ">Swim and dive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-and-field"  href="/sports/track_and_field"  tabindex="0" >
                    <span class="nav-label ">Track and field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/sports/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor </span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-darts-and-pats"  href="/site/forms/online_services/dart_or_pat/"  tabindex="0" >
                    <span class="nav-label ">Submit Darts and Pats</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-culture-queens"  href="/podcasts/culturequeens/"  tabindex="0" >
                    <span class="nav-label ">Culture Queens</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morning-breeze"  href="/podcasts/morningbreeze/"  tabindex="0" >
                    <span class="nav-label ">Morning Breeze</span>
                </a></li><li>
                <a class="nav-link    tnt-section-duke-chat"  href="/podcasts/dukechat/"  tabindex="0" >
                    <span class="nav-label ">Duke Chat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-humans-of-madison"  href="/podcasts/humansofmadison/"  tabindex="0" >
                    <span class="nav-label ">Humans of Madison</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #512C62">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Liberty%20Qualifier%20sees%20three%20JMU%20first-places&url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Liberty%20Qualifier%20sees%20three%20JMU%20first-places&body=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-600733" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-mobile-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-leaderboard","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-496682" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-408924" class="tncms-block"></div><div id="tncms-block-457409" class="tncms-block visible-md visible-sm visible-xs">
        <div id="blox-ad-position-device-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"device-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-408910" class="tncms-block"></div><div id="tncms-block-408828" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" class="modal fullscreen in modal-image image-default modal-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=400%2C265"
                        srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=624%2C414 640w"
                        sizes="100vw"
                        
                        width="624"
                        height="414"
                        alt="track and field 5/7"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" data-target=".caption-inner-modal-image-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a collapse in"><div class="caption-text"><p>Junior thrower Shelby Staib gets ready to launch the javelin April 16 at the JMU Invite. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-5f41bc14-62a3-11eb-8f85-2f4877864ad2-asset-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" class="tnt-byline asset-byline"  ><a href="https://www.breezejmu.org/users/profile/Matt%20Young">Matt Young | The Breeze</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Ftrack-and-field-5-7%2Fimage_65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/track-and-field-5-7/image_65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=track%20and%20field%205%2F7&url=https%3A%2F%2Fwww.breezejmu.org%2Ftrack-and-field-5-7%2Fimage_65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/track-and-field-5-7/image_65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/track-and-field-5-7/image_65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/track-and-field-5-7/image_65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20track%20and%20field%205%2F7&body=https%3A%2F%2Fwww.breezejmu.org%2Ftrack-and-field-5-7%2Fimage_65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/track-and-field-5-7/image_65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" class="save-list-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a img { max-height: 414px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="asset article-default"  data-url="https://www.breezejmu.org/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>JMU track and field competed in the Liberty Qualifier on Wednesday, recording three first-place finishes.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?crop=624%2C328%2C0%2C43&resize=624%2C328&order=crop%2Cresize">
            <meta itemprop="width" content="624">
            <meta itemprop="height" content="328">
        </div>
        <meta itemprop="name" content="breezejmu.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.breezejmu.org/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.breezejmu.org\/tncms\/search\/mlt\/?origin=dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="asset-paging">
                <div id="paging-prev-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="paging-link prev offset"></div>
                <div id="paging-next-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Liberty Qualifier sees three JMU first-places
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5c1988ea-7dfc-11e1-95bf-001a4bcf6878-asset-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.breezejmu.org/users/profile/TheBreezeSports">sports desk</a></span>
                
                    <div id="author-popup-5c1988ea-7dfc-11e1-95bf-001a4bcf6878-asset-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5c1988ea-7dfc-11e1-95bf-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.breezejmu.org/users/profile/TheBreezeSports" rel="author" class="tnt-user-profile-link tnt-user-name">sports desk</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:breezesports@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5c1988ea-7dfc-11e1-95bf-001a4bcf6878-asset-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3').popover({
                            content: $('#author-popup-5c1988ea-7dfc-11e1-95bf-001a4bcf6878-asset-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-06T13:33:00-04:00" class="tnt-date asset-date text-muted">
            May 6, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-06T13:33:00-04:00" class="tnt-date asset-date text-muted">May 6, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-06T13:33:00-04:00">
    <meta itemprop="datePublished" content="2022-05-06T13:33:00-04:00">
    <meta itemprop="dateModified" content="2022-05-06T13:33:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Liberty%20Qualifier%20sees%20three%20JMU%20first-places&url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Liberty%20Qualifier%20sees%20three%20JMU%20first-places&body=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="624">
            <meta itemprop="height" content="414">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=400%2C265"
                        srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/5a/65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a/6276af16252ba.image.jpg?resize=624%2C414 640w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="624"
                        height="414"
                        alt="track and field 5/7"
                        class="img-responsive full tnt-restrict-img-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a default" />
            </div><style>
                .tnt-restrict-img-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a {
                    max-width: 624px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Junior thrower Shelby Staib gets ready to launch the javelin April 16 at the JMU Invite. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-5f41bc14-62a3-11eb-8f85-2f4877864ad2-asset-65a89aaa-ce2c-11ec-810a-ef71e2cd4f1a" class="tnt-byline asset-byline"  ><a href="https://www.breezejmu.org/users/profile/Matt%20Young">Matt Young | The Breeze</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Liberty%20Qualifier%20sees%20three%20JMU%20first-places&url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Liberty%20Qualifier%20sees%20three%20JMU%20first-places&body=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="save-list-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>JMU track and field competed in the Liberty Qualifier on Wednesday, recording three first-place finishes.</span></p><p dir="ltr"><span>Junior thrower Shelby Staib won the javelin — throwing for 45.34 meters. Junior jumper Alex Kwasnik won the high jump, clearing the bar at 1.62 meters. Junior distance runner Maddy Hesler placed first in the 3000-meter steeplechase with a time of 11:28.</span></p><p dir="ltr"><span>Freshman thrower Ryann Bennett hit an ECAC-qualifying mark in the discus at 43.05 meters — placing sixth overall. Senior jumper Skyla Davidson finished third in the long jump with a mark of 5.71 meters.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Other top JMU performers include freshman sprinter Holly Mpassy, who placed second in the 400-meter dash with a time of 55.15. Freshman sprinter Jordyn Henderson finished third in the 100-meter hurdles with a time of 13.95. Junior sprinter</span> <span>Dardlie Lefevre</span> <span>ran a 24.77 in the 200-meter dash to place fourth. </span></p><p dir="ltr"><span>The Dukes travel to Williamsburg for the ECAC Championships — a three-day event from May 13 to 15. </span></p><p dir="ltr"><em>Contact the sports desk at <a href="mailto:breezesports@gmail.com">breezesports@gmail.com</a>. For more track and field coverage, follow the sports desk on Twitter @TheBreezeSports.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Liberty%20Qualifier%20sees%20three%20JMU%20first-places&url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Liberty%20Qualifier%20sees%20three%20JMU%20first-places&body=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" class="save-list-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-2652988a-ce2a-11ec-b1a6-9be4369c408a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2652988a-ce2a-11ec-b1a6-9be4369c408a media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/analysis-can-jmu-baseball-finish-its-10-game-road-trip-strong/article_2652988a-ce2a-11ec-b1a6-9be4369c408a.html" class="tnt-asset-link"  aria-label="Analysis | Can JMU baseball finish its 10-game road trip strong?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Analysis | Can JMU baseball finish its 10-game road trip strong?"
                            class="img-responsive lazyload full default"
                            width="753"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/28/628ec354-ce2b-11ec-96c9-bf09f362f59d/6276ad3d55215.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/28/628ec354-ce2b-11ec-96c9-bf09f362f59d/6276ad3d55215.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/28/628ec354-ce2b-11ec-96c9-bf09f362f59d/6276ad3d55215.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/28/628ec354-ce2b-11ec-96c9-bf09f362f59d/6276ad3d55215.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/28/628ec354-ce2b-11ec-96c9-bf09f362f59d/6276ad3d55215.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/28/628ec354-ce2b-11ec-96c9-bf09f362f59d/6276ad3d55215.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/28/628ec354-ce2b-11ec-96c9-bf09f362f59d/6276ad3d55215.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/28/628ec354-ce2b-11ec-96c9-bf09f362f59d/6276ad3d55215.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/28/628ec354-ce2b-11ec-96c9-bf09f362f59d/6276ad3d55215.image.jpg?resize=753%2C500 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/analysis-can-jmu-baseball-finish-its-10-game-road-trip-strong/article_2652988a-ce2a-11ec-b1a6-9be4369c408a.html" class="tnt-asset-link" aria-label="Analysis | Can JMU baseball finish its 10-game road trip strong?">
        

        
            Analysis | Can JMU baseball finish its 10-game road trip strong?</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p dir="ltr">JMU baseball is currently 24-20 (9-6 CAA) with nine games left. The underlying difference in its record comes from the team’s home and away records <span id="docs-internal-guid-9f4bd863-7fff-1df8-bc1c-690cd1d35714"><span>— home has been where most of the wins have came. With a long road trip encapsulating the home stretch of JMU's season, staff writer Zach Mendenhall looks into what stats need to change for the Dukes to see desired results. </span></span></p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-911f13d4-cc20-11ec-a196-7b21aa696e5d" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-911f13d4-cc20-11ec-a196-7b21aa696e5d media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/bridgewater-college-and-eastern-mennonite-university-spread-awareness-for-lauren-bernett/article_911f13d4-cc20-11ec-a196-7b21aa696e5d.html" class="tnt-asset-link"  aria-label="Bridgewater College and Eastern Mennonite University spread awareness for Lauren Bernett">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bridgewater College and Eastern Mennonite University spread awareness for Lauren Bernett"
                            class="img-responsive lazyload full default"
                            width="636"
                            height="345"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/e3/ce32921e-cc20-11ec-9063-37645d5bff11/6273401ab27f3.image.jpg?resize=150%2C81 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/e3/ce32921e-cc20-11ec-9063-37645d5bff11/6273401ab27f3.image.jpg?resize=200%2C108 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/e3/ce32921e-cc20-11ec-9063-37645d5bff11/6273401ab27f3.image.jpg?resize=225%2C122 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/e3/ce32921e-cc20-11ec-9063-37645d5bff11/6273401ab27f3.image.jpg?resize=300%2C163 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/e3/ce32921e-cc20-11ec-9063-37645d5bff11/6273401ab27f3.image.jpg?resize=400%2C217 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/e3/ce32921e-cc20-11ec-9063-37645d5bff11/6273401ab27f3.image.jpg?resize=540%2C293 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/e3/ce32921e-cc20-11ec-9063-37645d5bff11/6273401ab27f3.image.jpg?resize=636%2C345 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/bridgewater-college-and-eastern-mennonite-university-spread-awareness-for-lauren-bernett/article_911f13d4-cc20-11ec-a196-7b21aa696e5d.html" class="tnt-asset-link" aria-label="Bridgewater College and Eastern Mennonite University spread awareness for Lauren Bernett">
        

        
            Bridgewater College and Eastern Mennonite University spread awareness for Lauren Bernett</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sports frequently connect different regions of the country together. This past week, it happ&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-43de1666-cc1f-11ec-a778-2f8cc496099d" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-43de1666-cc1f-11ec-a778-2f8cc496099d media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jmu-coaches-reflect-on-the-ups-and-downs-of-the-2021-22-athletic-year/article_43de1666-cc1f-11ec-a778-2f8cc496099d.html" class="tnt-asset-link"  aria-label="JMU coaches reflect on the ups and downs of the 2021-22 athletic year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JMU coaches reflect on the ups and downs of the 2021-22 athletic year"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/b/f5/bf52975e-cc1f-11ec-9be5-f79280a6beb0/62733e5a88267.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/jmu-coaches-reflect-on-the-ups-and-downs-of-the-2021-22-athletic-year/article_43de1666-cc1f-11ec-a778-2f8cc496099d.html" class="tnt-asset-link" aria-label="JMU coaches reflect on the ups and downs of the 2021-22 athletic year">
        

        
            JMU coaches reflect on the ups and downs of the 2021-22 athletic year</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sean O’Regan heads to spring practice, getting ready to help keep his team conditioned as th&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-ee401798-cbfd-11ec-8592-c76b4e01205c" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee401798-cbfd-11ec-8592-c76b4e01205c media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/analysis-no-10-jmu-lacrosse-poised-to-make-an-ncaa-tournament-run/article_ee401798-cbfd-11ec-8592-c76b4e01205c.html" class="tnt-asset-link"  aria-label="Analysis | No. 10 JMU lacrosse poised to make an NCAA tournament run">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Analysis | No. 10 JMU lacrosse poised to make an NCAA tournament run"
                            class="img-responsive lazyload full default"
                            width="1766"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=990%2C658 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=1333%2C885 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=1476%2C980 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/5/61/56155e90-cbff-11ec-b506-378d7dfb5f2d/62730856ed971.image.jpg?resize=1766%2C1173 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/analysis-no-10-jmu-lacrosse-poised-to-make-an-ncaa-tournament-run/article_ee401798-cbfd-11ec-8592-c76b4e01205c.html" class="tnt-asset-link" aria-label="Analysis | No. 10 JMU lacrosse poised to make an NCAA tournament run">
        

        
            Analysis | No. 10 JMU lacrosse poised to make an NCAA tournament run</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>JMU lacrosse is riding a 10-game win streak heading into the NCAA tournament. With the women's lacrosse selection show this Sunday at 9 p.m., contributing writer Joshua Dixon looks into why the No. 10 Dukes have a lot going for them and that a higher seed may come because JMU isn't playing in the CAA tournament. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-7da89fb4-ccac-11ec-b0e3-7bc5cbe0159c" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7da89fb4-ccac-11ec-b0e3-7bc5cbe0159c media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/davidson-lands-personal-best-jump-at-virginia-grand-prix/article_7da89fb4-ccac-11ec-b0e3-7bc5cbe0159c.html" class="tnt-asset-link"  aria-label="Davidson lands personal-best jump at Virginia Grand Prix">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Davidson lands personal-best jump at Virginia Grand Prix"
                            class="img-responsive lazyload full default"
                            width="1012"
                            height="737"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/2c/12c281a0-ccad-11ec-bb86-dbdb4b3bca72/62742d15e9711.image.png?resize=150%2C109 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/2c/12c281a0-ccad-11ec-bb86-dbdb4b3bca72/62742d15e9711.image.png?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/2c/12c281a0-ccad-11ec-bb86-dbdb4b3bca72/62742d15e9711.image.png?resize=225%2C164 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/2c/12c281a0-ccad-11ec-bb86-dbdb4b3bca72/62742d15e9711.image.png?resize=300%2C218 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/2c/12c281a0-ccad-11ec-bb86-dbdb4b3bca72/62742d15e9711.image.png?resize=400%2C291 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/2c/12c281a0-ccad-11ec-bb86-dbdb4b3bca72/62742d15e9711.image.png?resize=540%2C393 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/2c/12c281a0-ccad-11ec-bb86-dbdb4b3bca72/62742d15e9711.image.png?resize=640%2C466 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/2c/12c281a0-ccad-11ec-bb86-dbdb4b3bca72/62742d15e9711.image.png?resize=750%2C546 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/2c/12c281a0-ccad-11ec-bb86-dbdb4b3bca72/62742d15e9711.image.png?resize=990%2C721 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/2c/12c281a0-ccad-11ec-bb86-dbdb4b3bca72/62742d15e9711.image.png?resize=1012%2C737 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/davidson-lands-personal-best-jump-at-virginia-grand-prix/article_7da89fb4-ccac-11ec-b0e3-7bc5cbe0159c.html" class="tnt-asset-link" aria-label="Davidson lands personal-best jump at Virginia Grand Prix">
        

        
            Davidson lands personal-best jump at Virginia Grand Prix</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Three JMU track and field athletes competed in the Virginia Grand Prix on Sunday in Charlottesville. The Dukes compete in the Liberty Twilight Qualifier on Wednesday starting at 11:30 a.m. in Lynchburg, Virginia. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-38c04150-be91-11ec-ad50-0bc064df7005" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-38c04150-be91-11ec-ad50-0bc064df7005 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/dukes-host-jmu-invite-notch-seven-first-placers/article_38c04150-be91-11ec-ad50-0bc064df7005.html" class="tnt-asset-link"  aria-label="Dukes host JMU invite, notch seven first-placers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dukes host JMU invite, notch seven first-placers"
                            class="img-responsive lazyload full default"
                            width="753"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/2/c0/2c06a37e-be9f-11ec-b374-53138c850071/625c98848ce22.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/2/c0/2c06a37e-be9f-11ec-b374-53138c850071/625c98848ce22.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/2/c0/2c06a37e-be9f-11ec-b374-53138c850071/625c98848ce22.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/2/c0/2c06a37e-be9f-11ec-b374-53138c850071/625c98848ce22.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/2/c0/2c06a37e-be9f-11ec-b374-53138c850071/625c98848ce22.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/2/c0/2c06a37e-be9f-11ec-b374-53138c850071/625c98848ce22.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/2/c0/2c06a37e-be9f-11ec-b374-53138c850071/625c98848ce22.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/2/c0/2c06a37e-be9f-11ec-b374-53138c850071/625c98848ce22.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/2/c0/2c06a37e-be9f-11ec-b374-53138c850071/625c98848ce22.image.jpg?resize=753%2C500 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/dukes-host-jmu-invite-notch-seven-first-placers/article_38c04150-be91-11ec-ad50-0bc064df7005.html" class="tnt-asset-link" aria-label="Dukes host JMU invite, notch seven first-placers">
        

        
            Dukes host JMU invite, notch seven first-placers</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>JMU track &amp; field competed April 16 at home in the JMU Invite at Sentara Park, its only home meet of the outdoor season. The team attained seven first-place finishes. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                
                                        <div class="asset-related-article parent-article inline-asset"><article id="card-summary-72dbb332-ce2d-11ec-8f2c-9b65287dd3cc" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72dbb332-ce2d-11ec-8f2c-9b65287dd3cc media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jmu-volleyball-announces-2022-schedule/article_72dbb332-ce2d-11ec-8f2c-9b65287dd3cc.html" class="tnt-asset-link"  aria-label="JMU volleyball announces 2022 schedule">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JMU volleyball announces 2022 schedule"
                            class="img-responsive lazyload full default"
                            width="624"
                            height="416"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/e/d6/ed68040c-ce2d-11ec-b198-d3d9f830d802/6276b1708d920.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/e/d6/ed68040c-ce2d-11ec-b198-d3d9f830d802/6276b1708d920.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/e/d6/ed68040c-ce2d-11ec-b198-d3d9f830d802/6276b1708d920.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/e/d6/ed68040c-ce2d-11ec-b198-d3d9f830d802/6276b1708d920.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/e/d6/ed68040c-ce2d-11ec-b198-d3d9f830d802/6276b1708d920.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/e/d6/ed68040c-ce2d-11ec-b198-d3d9f830d802/6276b1708d920.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/e/d6/ed68040c-ce2d-11ec-b198-d3d9f830d802/6276b1708d920.image.jpg?resize=624%2C416 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/jmu-volleyball-announces-2022-schedule/article_72dbb332-ce2d-11ec-8f2c-9b65287dd3cc.html" class="tnt-asset-link" aria-label="JMU volleyball announces 2022 schedule">
        

        
            JMU volleyball announces 2022 schedule</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>JMU softball's schedule released Friday morning. The team embarks on its first full Sun Belt schedule in program history. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22jmu%20track%20and%20field%20roster%202022%22#tncms-source=keyword" class="tag-jmu-track-and-field-roster-2022 label label-default" data-tncms-track-dmp='search: jmu-track-and-field-roster-2022' rel="nofollow">Jmu Track And Field Roster 2022</a>
                </li> <li>
                    <a href="/search/?k=%22when%20is%20jmu%20track%20and%20field%27s%20last%20meet%22#tncms-source=keyword" class="tag-when-is-jmu-track-and-fields-last-meet label label-default" data-tncms-track-dmp='search: when-is-jmu-track-and-fields-last-meet' rel="nofollow">When Is Jmu Track And Field's Last Meet</a>
                </li> <li>
                    <a href="/search/?k=%22is%20jmu%20track%20and%20field%20good%22#tncms-source=keyword" class="tag-is-jmu-track-and-field-good label label-default" data-tncms-track-dmp='search: is-jmu-track-and-field-good' rel="nofollow">Is Jmu Track And Field Good</a>
                </li> <li>
                    <a href="/search/?k=%22when%20is%20ncaa%20track%20and%20field%20nationals%22#tncms-source=keyword" class="tag-when-is-ncaa-track-and-field-nationals label label-default" data-tncms-track-dmp='search: when-is-ncaa-track-and-field-nationals' rel="nofollow">When Is Ncaa Track And Field Nationals</a>
                </li> <li>
                    <a href="/search/?k=%22does%20jmu%20have%20anyone%20going%20to%20track%20and%20field%20nationals%22#tncms-source=keyword" class="tag-does-jmu-have-anyone-going-to-track-and-field-nationals label label-default" data-tncms-track-dmp='search: does-jmu-have-anyone-going-to-track-and-field-nationals' rel="nofollow">Does Jmu Have Anyone Going To Track And Field Nationals</a>
                </li> <li>
                    <a href="/search/?k=%22jmu%20track%20and%20field%20schedule%202022%22#tncms-source=keyword" class="tag-jmu-track-and-field-schedule-2022 label label-default" data-tncms-track-dmp='search: jmu-track-and-field-schedule-2022' rel="nofollow">Jmu Track And Field Schedule 2022</a>
                </li> <li>
                    <a href="/search/?k=%22where%20is%20the%20next%20jmu%20track%20and%20field%20meet%22#tncms-source=keyword" class="tag-where-is-the-next-jmu-track-and-field-meet label label-default" data-tncms-track-dmp='search: where-is-the-next-jmu-track-and-field-meet' rel="nofollow">Where Is The Next Jmu Track And Field Meet</a>
                </li> <li>
                    <a href="/search/?k=%22jmu%20track%20and%20field%20tickets%22#tncms-source=keyword" class="tag-jmu-track-and-field-tickets label label-default" data-tncms-track-dmp='search: jmu-track-and-field-tickets' rel="nofollow">Jmu Track And Field Tickets</a>
                </li> <li>
                    <a href="/search/?k=%22who%27s%20the%20best%20jmu%20track%20runner%22#tncms-source=keyword" class="tag-whos-the-best-jmu-track-runner label label-default" data-tncms-track-dmp='search: whos-the-best-jmu-track-runner' rel="nofollow">Who's The Best Jmu Track Runner</a>
                </li> <li>
                    <a href="/search/?k=%22who%27s%20jmu%27s%20best%20thrower%20on%20track%20and%20field%22#tncms-source=keyword" class="tag-whos-jmus-best-thrower-on-track-and-field label label-default" data-tncms-track-dmp='search: whos-jmus-best-thrower-on-track-and-field' rel="nofollow">Who's Jmu's Best Thrower On Track And Field</a>
                </li> <li>
                    <a href="/search/?k=%22shelby%20staib%20jmu%22#tncms-source=keyword" class="tag-shelby-staib-jmu label label-default" data-tncms-track-dmp='search: shelby-staib-jmu' rel="nofollow">Shelby Staib Jmu</a>
                </li> <li>
                    <a href="/search/?k=%22maddy%20hesler%20jmu%22#tncms-source=keyword" class="tag-maddy-hesler-jmu label label-default" data-tncms-track-dmp='search: maddy-hesler-jmu' rel="nofollow">Maddy Hesler Jmu</a>
                </li> <li>
                    <a href="/search/?k=%22did%20the%20jmu%20cross%20country%20coach%20retire%22#tncms-source=keyword" class="tag-did-the-jmu-cross-country-coach-retire label label-default" data-tncms-track-dmp='search: did-the-jmu-cross-country-coach-retire' rel="nofollow">Did The Jmu Cross Country Coach Retire</a>
                </li> <li>
                    <a href="/search/?k=%22what%27s%20the%20difference%20between%20jmu%20cross%20country%20and%20track%22#tncms-source=keyword" class="tag-whats-the-difference-between-jmu-cross-country-and-track label label-default" data-tncms-track-dmp='search: whats-the-difference-between-jmu-cross-country-and-track' rel="nofollow">What's The Difference Between Jmu Cross Country And Track</a>
                </li> <li>
                    <a href="/search/?k=%22ryann%20bennett%20jmu%22#tncms-source=keyword" class="tag-ryann-bennett-jmu label label-default" data-tncms-track-dmp='search: ryann-bennett-jmu' rel="nofollow">Ryann Bennett Jmu</a>
                </li> <li>
                    <a href="/search/?k=%22alex%20kwasnik%20jmu%22#tncms-source=keyword" class="tag-alex-kwasnik-jmu label label-default" data-tncms-track-dmp='search: alex-kwasnik-jmu' rel="nofollow">Alex Kwasnik Jmu</a>
                </li> <li>
                    <a href="/search/?k=%22skyla%20davison%20jmu%22#tncms-source=keyword" class="tag-skyla-davison-jmu label label-default" data-tncms-track-dmp='search: skyla-davison-jmu' rel="nofollow">Skyla Davison Jmu</a>
                </li> <li>
                    <a href="/search/?k=%22qualifier%22#tncms-source=keyword" class="tag-qualifier label label-default" data-tncms-track-dmp='search: qualifier' rel="nofollow">Qualifier</a>
                </li> <li>
                    <a href="/search/?k=%22track%20and%20field%22#tncms-source=keyword" class="tag-track-and-field label label-default" data-tncms-track-dmp='search: track-and-field' rel="nofollow">Track And Field</a>
                </li> <li>
                    <a href="/search/?k=%22athletics%22#tncms-source=keyword" class="tag-athletics label label-default" data-tncms-track-dmp='search: athletics' rel="nofollow">Athletics</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22liberty%22#tncms-source=keyword" class="tag-liberty label label-default" data-tncms-track-dmp='search: liberty' rel="nofollow">Liberty</a>
                </li> <li>
                    <a href="/search/?k=%22holly%20mpassy%22#tncms-source=keyword" class="tag-holly-mpassy label label-default" data-tncms-track-dmp='search: holly-mpassy' rel="nofollow">Holly Mpassy</a>
                </li> <li>
                    <a href="/search/?k=%22freshman%22#tncms-source=keyword" class="tag-freshman label label-default" data-tncms-track-dmp='search: freshman' rel="nofollow">Freshman</a>
                </li> <li>
                    <a href="/search/?k=%22jordyn%20henderson%22#tncms-source=keyword" class="tag-jordyn-henderson label label-default" data-tncms-track-dmp='search: jordyn-henderson' rel="nofollow">Jordyn Henderson</a>
                </li> <li>
                    <a href="/search/?k=%22sports%20desk%22#tncms-source=keyword" class="tag-sports-desk label label-default" data-tncms-track-dmp='search: sports-desk' rel="nofollow">Sports Desk</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5c1988ea-7dfc-11e1-95bf-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.breezejmu.org/users/profile/TheBreezeSports" rel="author" class="tnt-user-profile-link tnt-user-name">sports desk</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:breezesports@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5c1988ea-7dfc-11e1-95bf-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5c1988ea-7dfc-11e1-95bf-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="sports desk" data-description="Whenever sports desk posts new content, you'll get an email delivered to your inbox with a link." data-name="sports desk notification" data-author-id="5c1988ea-7dfc-11e1-95bf-001a4bcf6878" data-user-url="https://www.breezejmu.org/users/">
        <i class="fas tnt-star"></i> Follow sports desk
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.breezejmu.org/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.breezejmu.org/users/login/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.breezejmu.org/users/signup/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fliberty-qualifier-sees-three-jmu-first-places%2Farticle_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-408942" class="tncms-block"><section id="block-408942" class="block emphasis-h4   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-408942"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-408942" type="checkbox" name="list_id[]" value="e7e4657e-69e1-11e4-848b-9f120b33de60" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Featuring the latest in news, opinion, culture and sports from The Breeze.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-408942" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.breezejmu.org/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.breezejmu.org/tncms/asset/editorial/dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-555335" class="tncms-block visible-lg"><section id="block-555335" class="block emphasis-h3   " ><div id="html-asset-555335">
            <div class="html-content">
<a class="twitter-timeline" href="https://twitter.com/TheBreezeJMU" data-widget-id="369475620423471104">Tweets by @TheBreezeJMU</a> 
<script>






!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>
</div>
        </div></section></div><div id="tncms-block-488885" class="tncms-block visible-lg visible-md pad-bottom">
        <div id="blox-ad-position-block-big-ad-top-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-415654" class="tncms-block visible-lg visible-md"><section id="block-415654" class="block emphasis-h4   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="/site/forms/online_services/dart_or_pat/dart_or_pat/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=540%2C120 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=640%2C142 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=750%2C167 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=990%2C220 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1035%2C230 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1200%2C267 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1333%2C296 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1476%2C328 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=2008%2C446 2008w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="2880"
                height="640"
                alt=""
                aria-hidden="true"></a></figure><div class="media-body"><p>Want to praise someone or get something off your chest?  Darts and Pats is the place to do it.</p></div>
</article></section></div><div id="tncms-block-408951" class="tncms-block visible-lg visible-md"><section id="block-408951" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-408951 light">
        <div class="block-title-inner">
            <h3>
                
                Trending Stories
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/charges-to-be-filed-in-subway-car-crash/article_79183c52-cd79-11ec-a41c-9345abc022d9.html" class="tnt-asset-link" aria-label="Charges to be filed in Subway car crash">
        

        
            Charges to be filed in Subway car crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/bridgewater-college-and-eastern-mennonite-university-spread-awareness-for-lauren-bernett/article_911f13d4-cc20-11ec-a196-7b21aa696e5d.html" class="tnt-asset-link" aria-label="Bridgewater College and Eastern Mennonite University spread awareness for Lauren Bernett">
        

        
            Bridgewater College and Eastern Mennonite University spread awareness for Lauren Bernett</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/culture/jmu-music-producer-and-dj-brings-hyperpop-to-harrisonburg/article_9ab51a52-cbfc-11ec-81ff-b351293bfcef.html" class="tnt-asset-link" aria-label="JMU music producer and DJ brings hyperpop to Harrisonburg">
        

        
            JMU music producer and DJ brings hyperpop to Harrisonburg</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/jmu-softball-communities-remember-lauren-bernett/article_c2d12ae8-c6a8-11ec-b4ee-6714d79ca18d.html" class="tnt-asset-link" aria-label="JMU, softball communities remember Lauren Bernett">
        

        
            JMU, softball communities remember Lauren Bernett</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/students-protest-potential-overturn-of-roe-v-wade/article_bca10464-cce7-11ec-a24d-27c2f22f7667.html" class="tnt-asset-link" aria-label="Students protest potential overturn of Roe v. Wade">
        

        
            Students protest potential overturn of Roe v. Wade</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-408829" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-408830" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-408934" class="tncms-block"><section id="block-408934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408934 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breeze-tv"  href="/breezetv/"  tabindex="0" >
                    <span class="nav-label ">Breeze TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-408935" class="tncms-block"><section id="block-408935" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408935 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-get-involved"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">How to Get Involved</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/delivery/"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salary-database"  href="/salary_database/"  tabindex="0" >
                    <span class="nav-label ">Salary Database</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classifieds-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place A Classifieds Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BREEZEJMU&amp;publisher_url:breezejmu.org#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contributor-policiesregistration"  href="/volunteer/policies.html"  tabindex="0" >
                    <span class="nav-label ">Contributor Policies/Registration</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-408936" class="tncms-block"><section id="block-408936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408936 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-685813" class="tncms-block"><section id="block-685813" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/ba08c8de-7fa7-11ea-a52c-1bd93abc3c61.jpg?resize=150%2C146 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/ba08c8de-7fa7-11ea-a52c-1bd93abc3c61.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="194"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-408940" class="tncms-block"><section id="block-408940" class="block emphasis-h4   " ><address>
    <strong>BreezeJMU.org</strong><br>
    1598 S. Main St., MSC 6805<br>
    Harrisonburg, VA 22807
    <br>
    
        <strong>Phone:</strong> 540-568-6127<br>
        <strong>Email:</strong> <a href="mailto:breezeeditor@gmail.com">breezeeditor@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-408959" class="tncms-block padding-bottom"><div class="follow-links-408959 default">
    
    <section id="block-408959" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBreezeJMU" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBreezeJMU" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/breezevideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/breezejmu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.breezejmu.org",
  "sameAs" : ["http://www.facebook.com/TheBreezeJMU","https://twitter.com/TheBreezeJMU","http://www.youtube.com/breezevideo","https://www.instagram.com/breezejmu/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-408941" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-408941"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Breeze</a>, 1598 S. Main St., MSC 6805 Harrisonburg, VA</small><small>&nbsp;| <a href="/site/terms/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-701143" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13479.add('act', dmpData);_cc13479.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/track_and_field"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["jmu track and field roster 2022", "when is jmu track and field's last meet", "is jmu track and field good", "when is ncaa track and field nationals", "does jmu have anyone going to track and field nationals", "jmu track and field schedule 2022", "where is the next jmu track and field meet", "jmu track and field tickets", "who's the best jmu track runner", "who's jmu's best thrower on track and field", "shelby staib jmu", "maddy hesler jmu", "did the jmu cross country coach retire", "what's the difference between jmu cross country and track", "ryann bennett jmu", "alex kwasnik jmu", "skyla davison jmu", "qualifier", "track and field", "athletics", "sport", "liberty", "holly mpassy", "freshman", "jordyn henderson", "sports desk"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-408957'),
            query_input = d.getElementById('site-search-408957-term'),
            search_dropdown = d.getElementById('site-search-408957-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-408957 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_408974').click(function(e){
                                        $('#weather-408974 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-408955'),
            query_input = d.getElementById('site-search-408955-term'),
            search_dropdown = d.getElementById('site-search-408955-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-408955 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.breezejmu.org/sports/liberty-qualifier-sees-three-jmu-first-places/article_dd4e0fb4-ce2b-11ec-b7ef-6b21a0f839e3.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13479.add('act', mailListData);_cc13479.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13479.add('act', dmpData);_cc13479.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>