
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.breezejmu.org/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jmu field hockey 2022, jmu field hockey news 2022, jmu field hockey schedule 2022, jmu field hockey roster 2022, road trip, uc berkeley, sport, football, shot, game, victory, morgan merritt, goal, diede remijnse jmu, eveline zwager jmu, who does jmu play next, jmu next game, jmu louisville preview, jmu louisville ats, jmu louisville spread" />
<meta name="news_keywords" content="jmu field hockey 2022, jmu field hockey news 2022, jmu field hockey schedule 2022, jmu field hockey roster 2022, road trip, uc berkeley, sport, football, shot, game, victory, morgan merritt, goal, diede remijnse jmu, eveline zwager jmu, who does jmu play next, jmu next game, jmu louisville preview, jmu louisville ats, jmu louisville spread" />
<meta name="description" content="JMU wrapped up its three-game stint in California on Sunday, which the Dukes went 2-1 during. JMU, now 10-6, finishes its regular season next Sunday at Rutgers." />
<meta name="author" content="sports desk" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?crop=750%2C394%2C0%2C53&amp;resize=750%2C394&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="394" />
<meta property="og:title" content="JMU field hockey finishes California road trip with 2-1 victory over UC Berkeley" />
<meta property="og:description" content="JMU wrapped up its three-game stint in California on Sunday, which the Dukes went 2-1 during. JMU, now 10-6, finishes its regular season next Sunday at Rutgers." />
<meta property="og:site_name" content="The Breeze" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheBreezeJMU?ref=mf" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/live/global/resources/styles/site.css?_dc=1453481506"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"sports desk","start_hour":"11","id":"acf370e0-547a-11ed-921c-2fe9c51e812d","app":"editorial","ga_page":"\/sports\/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5778086-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13479/cc.js?ns=_cc13479" id="LOTCC_13479"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13479.add('tp', 'TNNW');
		_cc13479.add('act', ' User Login');
		_cc13479.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13479.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'acf370e0-547a-11ed-921c-2fe9c51e812d';
    __tnt.ads.dfp.targeting.k = ["jmu field hockey 2022","jmu field hockey news 2022","jmu field hockey schedule 2022","jmu field hockey roster 2022","road trip","uc berkeley","sport","football","shot","game"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/sports';
            
                gptAdSlots['ad-1400013'] = googletag.defineSlot(adUnit, [2,1], 'ad-1400013').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400013'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/sports';
            
                gptAdSlots['ad-1400015'] = googletag.defineSlot(adUnit, [1,1], 'ad-1400015').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400015'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [728, 250], [970, 250]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [728, 250], [970, 250]]).build();
                gptAdSlots['ad-1399995'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[728,250],[970,250],[1170,90]], 'ad-1399995').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1399995'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"e7e4657e-69e1-11e4-848b-9f120b33de60","require_user_account":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"408942"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1400003'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1400003').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400003'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1400005'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1400005').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400005'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975392() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "breezejmu.org",
            discovery: {
                element: "#evvnt-calendar-975392",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Breeze",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1400009'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1400009').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400009'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>JMU field hockey finishes California road trip with 2-1 victory over UC Berkeley | Sports | breezejmu.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.breezejmu.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="JMU field hockey finishes California road trip with 2-1 victory over UC Berkeley | Sports | breezejmu.org" href="http://www.breezejmu.org/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            

<script>
// Ticket # 628268
$(document).ready(function() {
$('<input>').attr({
type: 'hidden',
name: 'nk',
value: '#tncen'
}).appendTo('form#site-search-408955');

});
</script>

<!-- scc #680200 -->
<meta name="apple-itunes-app" content="app-id=535824369"><script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('.follow-links-409539 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('a[href$="salary_database/"]').parent().addClass('hidden-sm hidden-xs');
            
            
           });

   
        
</script>








        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-acf370e0-547a-11ed-921c-2fe9c51e812d  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.breezejmu.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=sports+desk&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=acf370e0-547a-11ed-921c-2fe9c51e812d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5778086-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.breezejmu.org/users/admin/contribute/article/?assetid=acf370e0-547a-11ed-921c-2fe9c51e812d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.breezejmu.org/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.breezejmu.org/tncms/admin/editorial-asset/?edit=acf370e0-547a-11ed-921c-2fe9c51e812d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-408957" class="tncms-block hidden-md hidden-lg"><section id="block-408957" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-408957" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-408957" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-408957" class="site-search-form input-group default normal form-control">
        <label for="site-search-408957-term" class="sr-only">Site search</label>
        <input id="site-search-408957-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-408957-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-408957" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-408972" class="tncms-block hidden-md hidden-lg"><div id="user-controls-408972" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.breezejmu.org/users/signup/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.breezejmu.org/users/login/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.breezejmu.org/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-408972').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.breezejmu.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.breezejmu.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.breezejmu.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-408972').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.breezejmu.org/users/logout/" id="user-logout-form-408972"><input type="hidden" name="referer_url" value="https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://commons.lib.jmu.edu/breeze/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery/"  class="nav-link tnt-section-delivery">Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/get_involved/"  class="nav-link tnt-section-join-us">Join Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy/privacy_policy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/breezetv/"  class="nav-link tnt-section-breeze-tv ">Breeze TV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/episodes/"  class="nav-link tnt-section-full-episodes">Full Episodes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/academics"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/construction/"  class="nav-link tnt-section-construction">Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/faculty_staff/"  class="nav-link tnt-section-faculty-staff">Faculty & Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/harrisonburg/"  class="nav-link tnt-section-harrisonburg">Harrisonburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mentalhealth/"  class="nav-link tnt-section-mental-health">Mental Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_government/"  class="nav-link tnt-section-student-government">Student Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture ">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/television/"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/humans/"  class="nav-link tnt-section-humans-of-madison">Humans of Madison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/crossword_answers/"  class="nav-link tnt-section-crossword-answers">Crossword Answers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sunbelt/"  class="nav-link tnt-section-jmus-move-to-the-sunbelt">JMU's Move to the Sunbelt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/field_hockey/"  class="nav-link tnt-section-field-hockey">Field hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swim_and_dive/"  class="nav-link tnt-section-swim-and-dive">Swim and dive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field"  class="nav-link tnt-section-track-and-field">Track and field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/dart_or_pat/"  class="nav-link tnt-section-submit-darts-and-pats">Submit Darts and Pats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/culturequeens/"  class="nav-link tnt-section-culture-queens">Culture Queens</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/morningbreeze/"  class="nav-link tnt-section-morning-breeze">Morning Breeze</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/dukechat/"  class="nav-link tnt-section-duke-chat">Duke Chat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/humansofmadison/"  class="nav-link tnt-section-humans-of-madison">Humans of Madison</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" class="nav-link tnt-section-print-edition ">Print Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1400013" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400013" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400013');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400015" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400015" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400015');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-support-us"  href="https://securelb.imodules.com/s/1591/19give/interior.aspx?sid=1591&amp;gid=2&amp;pgid=510&amp;cid=1526&amp;bledit=1&amp;appealcode=71128&amp;dids=401"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Support Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-us"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">Join Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salary-database"  href="/databases/jmu_salaries/"  tabindex="0" >
                    <span class="nav-label ">Salary Database</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-408958" class="tncms-block"><div class="follow-links-408958 follow-links pull-right">
    
    <section id="block-408958" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBreezeJMU" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBreezeJMU" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/breezevideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/breezejmu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.breezejmu.org",
  "sameAs" : ["http://www.facebook.com/TheBreezeJMU","https://twitter.com/TheBreezeJMU","http://www.youtube.com/breezevideo","https://www.instagram.com/breezejmu/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-408974" class="tncms-block padding-bottom"><div id="weather-408974" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22807" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="22807">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_408974" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Harrisonburg, VA
                                
                                <small>(22807)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast. Slight chance of a rain shower. Low 47F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast. Slight chance of a rain shower. Low 47F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 25, 2022 @ 6:26 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=22807"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-408948" class="tncms-block"><section id="block-408948" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=750%2C188 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=990%2C248 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1035%2C259 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1200%2C301 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1333%2C334 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1476%2C370 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=2008%2C503 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2877"
                height="721"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-408955" class="tncms-block header-search"><ul id="site-search-408955-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-408955" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-408955" class="site-search-form input-group pull-right normal ">
        <label for="site-search-408955-term" class="sr-only">Site search</label>
        <input id="site-search-408955-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-408955-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-408955" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-408949" class="tncms-block sm-logo"><section id="block-408949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1333%2C196 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1476%2C216 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=2008%2C295 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2100"
                height="308"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://commons.lib.jmu.edu/breeze/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/delivery/"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-us"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">Join Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy/privacy_policy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-breeze-tv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/breezetv/"  tabindex="0" >
                    <span class="nav-label ">Breeze TV</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-full-episodes"  href="/breezetv/episodes/"  tabindex="0" >
                    <span class="nav-label ">Full Episodes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/breezetv/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-interviews"  href="/breezetv/interviews/"  tabindex="0" >
                    <span class="nav-label ">Interviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/breezetv/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/breezetv/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/breezetv/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-academics"  href="/news/academics"  tabindex="0" >
                    <span class="nav-label ">Academics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-construction"  href="/news/construction/"  tabindex="0" >
                    <span class="nav-label ">Construction</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BREEZEJMU&amp;publisher_url:breezejmu.org#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-faculty-staff"  href="/news/faculty_staff/"  tabindex="0" >
                    <span class="nav-label ">Faculty & Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-harrisonburg"  href="/news/harrisonburg/"  tabindex="0" >
                    <span class="nav-label ">Harrisonburg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mental-health"  href="/news/mentalhealth/"  tabindex="0" >
                    <span class="nav-label ">Mental Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-government"  href="/news/student_government/"  tabindex="0" >
                    <span class="nav-label ">Student Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-life"  href="/news/student_life/"  tabindex="0" >
                    <span class="nav-label ">Student Life</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-art"  href="/culture/art/"  tabindex="0" >
                    <span class="nav-label ">Art</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fashion"  href="/culture/fashion/"  tabindex="0" >
                    <span class="nav-label ">Fashion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-film"  href="/culture/film/"  tabindex="0" >
                    <span class="nav-label ">Film</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/culture/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gaming"  href="/culture/gaming/"  tabindex="0" >
                    <span class="nav-label ">Gaming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/culture/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-literature"  href="/culture/literature/"  tabindex="0" >
                    <span class="nav-label ">Literature</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/culture/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/culture/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-television"  href="/culture/television/"  tabindex="0" >
                    <span class="nav-label ">Television</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theater"  href="/culture/theater/"  tabindex="0" >
                    <span class="nav-label ">Theater</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-humans-of-madison"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/culture/humans/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Humans of Madison</span>
                </a><ul id="main-nav_menu-child-4-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-a-humans-of-madison"  href="/culture/humans/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit a Humans of Madison</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-crossword-answers"  href="/site/crossword_answers/"  tabindex="0" >
                    <span class="nav-label ">Crossword Answers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jmus-move-to-the-sunbelt"  href="/sports/sunbelt/"  tabindex="0" >
                    <span class="nav-label ">JMU's Move to the Sunbelt</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/basketball/"  tabindex="0" >
                    <span class="nav-label ">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-field-hockey"  href="/sports/field_hockey/"  tabindex="0" >
                    <span class="nav-label ">Field hockey</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/football"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Football</span>
                </a><ul id="main-nav_menu-child-5-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2021playoffs"  href="/sports/football/2021playoffs/"  tabindex="0" >
                    <span class="nav-label ">2021playoffs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lacrosse"  href="/sports/lacrosse/"  tabindex="0" >
                    <span class="nav-label ">Lacrosse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swim-and-dive"  href="/sports/swim_and_dive/"  tabindex="0" >
                    <span class="nav-label ">Swim and dive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-and-field"  href="/sports/track_and_field"  tabindex="0" >
                    <span class="nav-label ">Track and field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/sports/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor </span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-darts-and-pats"  href="/site/forms/online_services/dart_or_pat/"  tabindex="0" >
                    <span class="nav-label ">Submit Darts and Pats</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-culture-queens"  href="/podcasts/culturequeens/"  tabindex="0" >
                    <span class="nav-label ">Culture Queens</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morning-breeze"  href="/podcasts/morningbreeze/"  tabindex="0" >
                    <span class="nav-label ">Morning Breeze</span>
                </a></li><li>
                <a class="nav-link    tnt-section-duke-chat"  href="/podcasts/dukechat/"  tabindex="0" >
                    <span class="nav-label ">Duke Chat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-humans-of-madison"  href="/podcasts/humansofmadison/"  tabindex="0" >
                    <span class="nav-label ">Humans of Madison</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #512C62">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JMU%20field%20hockey%20finishes%20California%20road%20trip%20with%202-1%20victory%20over%20UC%20Berkeley&url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/acf370e0-547a-11ed-921c-2fe9c51e812d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20JMU%20field%20hockey%20finishes%20California%20road%20trip%20with%202-1%20victory%20over%20UC%20Berkeley&body=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1399995" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1399995" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1399995');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-408924" class="tncms-block"></div><div id="tncms-block-408910" class="tncms-block"></div></div></div>
        </div><div id="modal-image-c849fb3a-547e-11ed-8ce0-c72da9e63995" class="modal fullscreen in modal-image image-default modal-c849fb3a-547e-11ed-8ce0-c72da9e63995" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=750%2C500 750w"
                        sizes="100vw"
                        
                        width="750"
                        height="500"
                        alt="fhockey 10/25"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c849fb3a-547e-11ed-8ce0-c72da9e63995" data-target=".caption-inner-modal-image-c849fb3a-547e-11ed-8ce0-c72da9e63995">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c849fb3a-547e-11ed-8ce0-c72da9e63995 collapse in"><div class="caption-text"><p>JMU senior midfielder Diede Remijnse sees the ball go through her legs in a Sept. 16 game vs. William &amp; Mary. The Dukes have one game left vs. Rutgers on Oct. 30 after going 2-1 in their California road trip this past weekend.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-f5bd4850-97de-11eb-b818-5b171b834ea0-asset-c849fb3a-547e-11ed-8ce0-c72da9e63995" class="tnt-byline asset-byline"  ><a href="https://www.breezejmu.org/users/profile/Savannah%20Reger">Savannah Reger | The Breeze</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Ffhockey-10-25%2Fimage_c849fb3a-547e-11ed-8ce0-c72da9e63995.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fhockey-10-25/image_c849fb3a-547e-11ed-8ce0-c72da9e63995.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c849fb3a-547e-11ed-8ce0-c72da9e63995"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=fhockey%2010%2F25&url=https%3A%2F%2Fwww.breezejmu.org%2Ffhockey-10-25%2Fimage_c849fb3a-547e-11ed-8ce0-c72da9e63995.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fhockey-10-25/image_c849fb3a-547e-11ed-8ce0-c72da9e63995.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c849fb3a-547e-11ed-8ce0-c72da9e63995"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/fhockey-10-25/image_c849fb3a-547e-11ed-8ce0-c72da9e63995.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fhockey-10-25/image_c849fb3a-547e-11ed-8ce0-c72da9e63995.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c849fb3a-547e-11ed-8ce0-c72da9e63995"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/c849fb3a-547e-11ed-8ce0-c72da9e63995" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c849fb3a-547e-11ed-8ce0-c72da9e63995"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20fhockey%2010%2F25&body=https%3A%2F%2Fwww.breezejmu.org%2Ffhockey-10-25%2Fimage_c849fb3a-547e-11ed-8ce0-c72da9e63995.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c849fb3a-547e-11ed-8ce0-c72da9e63995"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fhockey-10-25/image_c849fb3a-547e-11ed-8ce0-c72da9e63995.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c849fb3a-547e-11ed-8ce0-c72da9e63995"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.breezejmu.org/fhockey-10-25/image_c849fb3a-547e-11ed-8ce0-c72da9e63995.html', '[data-copy-inline-c849fb3a-547e-11ed-8ce0-c72da9e63995]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-c849fb3a-547e-11ed-8ce0-c72da9e63995
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c849fb3a-547e-11ed-8ce0-c72da9e63995-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c849fb3a-547e-11ed-8ce0-c72da9e63995" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c849fb3a-547e-11ed-8ce0-c72da9e63995" class="save-list-c849fb3a-547e-11ed-8ce0-c72da9e63995-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c849fb3a-547e-11ed-8ce0-c72da9e63995" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c849fb3a-547e-11ed-8ce0-c72da9e63995 img { max-height: 500px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-acf370e0-547a-11ed-921c-2fe9c51e812d" class="asset article-default"  data-url="https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>JMU wrapped up its three-game stint in California on Sunday, which the Dukes went 2-1 during. JMU, now 10-6, finishes its regular season next Sunday at Rutgers.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?crop=750%2C394%2C0%2C53&resize=750%2C394&order=crop%2Cresize">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="394">
        </div>
        <meta itemprop="name" content="breezejmu.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.breezejmu.org\/tncms\/search\/mlt\/?origin=acf370e0-547a-11ed-921c-2fe9c51e812d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-acf370e0-547a-11ed-921c-2fe9c51e812d" class="asset-paging">
                <div id="paging-prev-acf370e0-547a-11ed-921c-2fe9c51e812d" class="paging-link prev offset"></div>
                <div id="paging-next-acf370e0-547a-11ed-921c-2fe9c51e812d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            JMU field hockey finishes California road trip with 2-1 victory over UC Berkeley
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5c1988ea-7dfc-11e1-95bf-001a4bcf6878-asset-acf370e0-547a-11ed-921c-2fe9c51e812d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.breezejmu.org/users/profile/TheBreezeSports">sports desk</a></span>
                
                    <div id="author-popup-5c1988ea-7dfc-11e1-95bf-001a4bcf6878-asset-acf370e0-547a-11ed-921c-2fe9c51e812d-content" class="hide"><article class="clearfix card author popup-content card-author-5c1988ea-7dfc-11e1-95bf-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.breezejmu.org/users/profile/TheBreezeSports" rel="author" class="tnt-user-profile-link tnt-user-name">sports desk</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:breezesports@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-25T11:35:00-04:00" class="tnt-date asset-date text-muted">
            Oct 25, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-25T11:35:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-25T11:35:00-04:00">
    <meta itemprop="datePublished" content="2022-10-25T11:35:00-04:00">
    <meta itemprop="dateModified" content="2022-10-25T11:35:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JMU%20field%20hockey%20finishes%20California%20road%20trip%20with%202-1%20victory%20over%20UC%20Berkeley&url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/acf370e0-547a-11ed-921c-2fe9c51e812d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20JMU%20field%20hockey%20finishes%20California%20road%20trip%20with%202-1%20victory%20over%20UC%20Berkeley&body=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c849fb3a-547e-11ed-8ce0-c72da9e63995" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c849fb3a-547e-11ed-8ce0-c72da9e63995" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/84/c849fb3a-547e-11ed-8ce0-c72da9e63995/63580c871bb8b.image.jpg?resize=750%2C500 750w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="750"
                        height="500"
                        alt="fhockey 10/25"
                        class="img-responsive full tnt-restrict-img-c849fb3a-547e-11ed-8ce0-c72da9e63995 default" />
            </div><style>
                .tnt-restrict-img-c849fb3a-547e-11ed-8ce0-c72da9e63995 {
                    max-width: 750px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>JMU senior midfielder Diede Remijnse sees the ball go through her legs in a Sept. 16 game vs. William &amp; Mary. The Dukes have one game left vs. Rutgers on Oct. 30 after going 2-1 in their California road trip this past weekend.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-f5bd4850-97de-11eb-b818-5b171b834ea0-asset-c849fb3a-547e-11ed-8ce0-c72da9e63995" class="tnt-byline asset-byline"  ><a href="https://www.breezejmu.org/users/profile/Savannah%20Reger">Savannah Reger | The Breeze</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="acf370e0-547a-11ed-921c-2fe9c51e812d" data-smart-adunit="/132916964,22774991588/breezejmu.org/sports">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JMU%20field%20hockey%20finishes%20California%20road%20trip%20with%202-1%20victory%20over%20UC%20Berkeley&url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/acf370e0-547a-11ed-921c-2fe9c51e812d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20JMU%20field%20hockey%20finishes%20California%20road%20trip%20with%202-1%20victory%20over%20UC%20Berkeley&body=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html', '[data-copy-inline-top-acf370e0-547a-11ed-921c-2fe9c51e812d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-acf370e0-547a-11ed-921c-2fe9c51e812d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-acf370e0-547a-11ed-921c-2fe9c51e812d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acf370e0-547a-11ed-921c-2fe9c51e812d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acf370e0-547a-11ed-921c-2fe9c51e812d" class="save-list-acf370e0-547a-11ed-921c-2fe9c51e812d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acf370e0-547a-11ed-921c-2fe9c51e812d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">JMU field hockey closed out its three-game road trip to California by defeating UC Berkeley, 2-1. This was the Dukes’ fifth victory in five meetings against the Golden Bears since 1985. </p><p dir="ltr">The first quarter began and ended the same way, scoreless, but saw JMU take five shots to UC Berkeley’s zero. The Dukes were also awarded two penalty corners in the opening frame but didn’t convert.</p><p dir="ltr">With tough defense, the Dukes rendered the Golden Bears shotless by halftime while also shooting twice more themselves in the second quarter. At halftime, the score was 0-0.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">It took six third-quarter shots for JMU to score, as freshman midfielder Skyler Brown netted her first goal of the season with just under a minute remaining in the frame. By the end of the third quarter, JMU led 1-0 with UC Berkeley still shotless.</p><p dir="ltr">In the fourth quarter, JMU added four more shots to make 17 total, while UC Berkeley produced two of its own. With those four shots, senior midfielder Morgan Merritt put away her fourth goal of the season and the Dukes’ second of the game.</p><p dir="ltr">Just over two minutes later, UC Berkeley scored off its second shot of the game, senior defender Jane Onners’ first of the season. The remaining 10 minutes didn’t amount to a Golden Bears’ comeback, and JMU won its final game of three in California, 2-1.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">With JMU achieving its 10th victory of the season, this is its first time producing back-to-back double-digit win seasons since 2016-17. The Dukes will look to add to that when it plays at Rutgers in their final game of the regular season on Oct. 30.</p><p style="text-align: center;" dir="ltr"><strong>Scoring Summary</strong></p><p dir="ltr">Q3: 44:21 - JMU goal Skyler Brown (1), assisted by Tori Carawan</p><p dir="ltr">Q4: 49:11 - JMU goal Morgan Merritt (4), assisted by Eveline Zwager</p><p dir="ltr">Q4: 51:38 - UC Berkeley goal Jane Onners (1), assisted by Rachel Buttinger</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em><span id="docs-internal-guid-3f0fa0b2-7fff-33d2-32b8-dc6f5cd3e4f2">Contact the sports desk at <a href="mailto:breezesports@gmail.com">breezesports@gmail.com</a>. For more field hockey coverage, follow the sports desk on Twitter @TheBreezeSports.</span></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JMU%20field%20hockey%20finishes%20California%20road%20trip%20with%202-1%20victory%20over%20UC%20Berkeley&url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/acf370e0-547a-11ed-921c-2fe9c51e812d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20JMU%20field%20hockey%20finishes%20California%20road%20trip%20with%202-1%20victory%20over%20UC%20Berkeley&body=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acf370e0-547a-11ed-921c-2fe9c51e812d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html', '[data-copy-inline-acf370e0-547a-11ed-921c-2fe9c51e812d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-acf370e0-547a-11ed-921c-2fe9c51e812d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-acf370e0-547a-11ed-921c-2fe9c51e812d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acf370e0-547a-11ed-921c-2fe9c51e812d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acf370e0-547a-11ed-921c-2fe9c51e812d" class="save-list-acf370e0-547a-11ed-921c-2fe9c51e812d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acf370e0-547a-11ed-921c-2fe9c51e812d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-e952116a-5473-11ed-b0d1-0b263b0042c6" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e952116a-5473-11ed-b0d1-0b263b0042c6 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/dukes-handed-first-sun-belt-loss-of-season-by-georgia-southern/article_e952116a-5473-11ed-b0d1-0b263b0042c6.html" class="tnt-asset-link"  aria-label="Dukes handed first Sun Belt loss of season by Georgia Southern">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dukes handed first Sun Belt loss of season by Georgia Southern"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/2e/92ebcccc-5477-11ed-81f6-e397bce87212/6357ff1eda7b3.image.jpg?resize=150%2C139 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/2e/92ebcccc-5477-11ed-81f6-e397bce87212/6357ff1eda7b3.image.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/2e/92ebcccc-5477-11ed-81f6-e397bce87212/6357ff1eda7b3.image.jpg?resize=225%2C208 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/2e/92ebcccc-5477-11ed-81f6-e397bce87212/6357ff1eda7b3.image.jpg?resize=300%2C278 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/2e/92ebcccc-5477-11ed-81f6-e397bce87212/6357ff1eda7b3.image.jpg?resize=400%2C370 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/2e/92ebcccc-5477-11ed-81f6-e397bce87212/6357ff1eda7b3.image.jpg?resize=540%2C500 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/dukes-handed-first-sun-belt-loss-of-season-by-georgia-southern/article_e952116a-5473-11ed-b0d1-0b263b0042c6.html" class="tnt-asset-link" aria-label="Dukes handed first Sun Belt loss of season by Georgia Southern">
        

        
            Dukes handed first Sun Belt loss of season by Georgia Southern</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>JMU women's soccer lost its first Sun Belt Conference match of the season Sunday to Georgia Southern, 1-0. With the loss, the Dukes are no longer first place in the Sun Belt east but will still make the conference tournament, which begins Nov. 2.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-4a97975a-53b2-11ed-bf44-cb5a2a37b36f" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a97975a-53b2-11ed-bf44-cb5a2a37b36f media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/coaches-chatter-cignetti-s-thoughts-heading-into-bye-week-off-two-straight-losses/article_4a97975a-53b2-11ed-bf44-cb5a2a37b36f.html" class="tnt-asset-link"  aria-label="Coaches Chatter | Cignetti’s thoughts heading into bye week off two straight losses">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coaches Chatter | Cignetti’s thoughts heading into bye week off two straight losses"
                            class="img-responsive lazyload full default"
                            width="1769"
                            height="1171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=540%2C357 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=750%2C496 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=990%2C655 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=1035%2C685 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=1200%2C794 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=1333%2C882 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=1476%2C977 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/a3/6a31be4c-53cb-11ed-b4a6-6f02f9d0761a/6356dce39767f.image.jpg?resize=1769%2C1171 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/coaches-chatter-cignetti-s-thoughts-heading-into-bye-week-off-two-straight-losses/article_4a97975a-53b2-11ed-bf44-cb5a2a37b36f.html" class="tnt-asset-link" aria-label="Coaches Chatter | Cignetti’s thoughts heading into bye week off two straight losses">
        

        
            Coaches Chatter | Cignetti’s thoughts heading into bye week off two straight losses</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>JMU fell to Marshall on Saturday, 26-12, the first time the Dukes have dropped consecutive games under head coach Curt Cignetti, who assumed the helm of JMU in 2019. Cignetti addressed the media Monday ahead of JMU's bye week.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-b731084c-5295-11ed-a00a-df64b47c361a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b731084c-5295-11ed-a00a-df64b47c361a media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/sunday-notebook-glimpse-into-jmu-s-future-went-south-but-it-wasn-t-set-up/article_b731084c-5295-11ed-a00a-df64b47c361a.html" class="tnt-asset-link"  aria-label="Sunday Notebook | Glimpse into JMU’s future went south, but it wasn’t set up for much better">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sunday Notebook | Glimpse into JMU’s future went south, but it wasn’t set up for much better"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/43/64313a26-5296-11ed-96d6-6f72bb1ea7be/6354d6af3cb84.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/sunday-notebook-glimpse-into-jmu-s-future-went-south-but-it-wasn-t-set-up/article_b731084c-5295-11ed-a00a-df64b47c361a.html" class="tnt-asset-link" aria-label="Sunday Notebook | Glimpse into JMU’s future went south, but it wasn’t set up for much better">
        

        
            Sunday Notebook | Glimpse into JMU’s future went south, but it wasn’t set up for much better</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In JMU's 26-12 loss vs. Marshall on Saturday, JMU redshirt freshman quarterback Billy Atkins was forced to play on short notice following a strained oblique that flared up for starting quarterback Todd Centeio on Thursday. Sports Editor Grant Johnson says that, while Atkins' stat line wasn't pretty, he wasn't set up for much success considering the little time he had to prepare, his battered offensive line and lack of a consistent running game.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                               <div class="asset-video inline-asset">
                                                   <article id="card-summary-9db77932-5272-11ed-b265-d75116bf3aab" class="tnt-asset-type-video clearfix card summary has-image  letterbox-style-default  tnt-section-breezetv">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9db77932-5272-11ed-b265-d75116bf3aab media-preview video-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/breezetv/recapping-jmus-second-straight-loss/video_9db77932-5272-11ed-b265-d75116bf3aab.html" class="tnt-asset-link"  aria-label="Recapping JMU's second straight loss">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Recapping JMU's second straight loss"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/breezetv" class="tnt-section-tag">Breeze TV</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/breezetv/recapping-jmus-second-straight-loss/video_9db77932-5272-11ed-b265-d75116bf3aab.html" class="tnt-asset-link" aria-label="Recapping JMU's second straight loss">
        

        
            Recapping JMU's second straight loss</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Joshua Dixon
Grant Johnson 
Colby Reece</span></li><li class="card-date">
        <time datetime="2022-10-22T21:35:00-04:00" class="tnt-date asset-date text-muted">Oct 22, 2022</time></li><li class="card-comment-count"><a href="/breezetv/recapping-jmus-second-straight-loss/video_9db77932-5272-11ed-b265-d75116bf3aab.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Recapping JMU's second straight loss",
                "description": "JMU football fell to Marshall 26-12 on Homecoming, the second straight loss for the Dukes. Sports Editor Grant Johnson, Breeze TV Reporter Colby Reece and Senior Anchor Joshua Dixon analyze the Dukes loss and next steps.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/db/9db77932-5272-11ed-b265-d75116bf3aab/63549a2732ce4.preview.jpg?resize=1200%2C675",
                "uploadDate": "2022-10-22T21:35:00-04:00"
            }
        </script>
                                               </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22jmu%20field%20hockey%202022%22#tncms-source=keyword" class="tag-jmu-field-hockey-2022 label label-default" data-tncms-track-dmp='search: jmu-field-hockey-2022' rel="nofollow">Jmu Field Hockey 2022</a>
                </li> <li>
                    <a href="/search/?k=%22jmu%20field%20hockey%20news%202022%22#tncms-source=keyword" class="tag-jmu-field-hockey-news-2022 label label-default" data-tncms-track-dmp='search: jmu-field-hockey-news-2022' rel="nofollow">Jmu Field Hockey News 2022</a>
                </li> <li>
                    <a href="/search/?k=%22jmu%20field%20hockey%20schedule%202022%22#tncms-source=keyword" class="tag-jmu-field-hockey-schedule-2022 label label-default" data-tncms-track-dmp='search: jmu-field-hockey-schedule-2022' rel="nofollow">Jmu Field Hockey Schedule 2022</a>
                </li> <li>
                    <a href="/search/?k=%22jmu%20field%20hockey%20roster%202022%22#tncms-source=keyword" class="tag-jmu-field-hockey-roster-2022 label label-default" data-tncms-track-dmp='search: jmu-field-hockey-roster-2022' rel="nofollow">Jmu Field Hockey Roster 2022</a>
                </li> <li>
                    <a href="/search/?k=%22road%20trip%22#tncms-source=keyword" class="tag-road-trip label label-default" data-tncms-track-dmp='search: road-trip' rel="nofollow">Road Trip</a>
                </li> <li>
                    <a href="/search/?k=%22uc%20berkeley%22#tncms-source=keyword" class="tag-uc-berkeley label label-default" data-tncms-track-dmp='search: uc-berkeley' rel="nofollow">Uc Berkeley</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football' rel="nofollow">Football</a>
                </li> <li>
                    <a href="/search/?k=%22shot%22#tncms-source=keyword" class="tag-shot label label-default" data-tncms-track-dmp='search: shot' rel="nofollow">Shot</a>
                </li> <li>
                    <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game' rel="nofollow">Game</a>
                </li> <li>
                    <a href="/search/?k=%22victory%22#tncms-source=keyword" class="tag-victory label label-default" data-tncms-track-dmp='search: victory' rel="nofollow">Victory</a>
                </li> <li>
                    <a href="/search/?k=%22morgan%20merritt%22#tncms-source=keyword" class="tag-morgan-merritt label label-default" data-tncms-track-dmp='search: morgan-merritt' rel="nofollow">Morgan Merritt</a>
                </li> <li>
                    <a href="/search/?k=%22goal%22#tncms-source=keyword" class="tag-goal label label-default" data-tncms-track-dmp='search: goal' rel="nofollow">Goal</a>
                </li> <li>
                    <a href="/search/?k=%22diede%20remijnse%20jmu%22#tncms-source=keyword" class="tag-diede-remijnse-jmu label label-default" data-tncms-track-dmp='search: diede-remijnse-jmu' rel="nofollow">Diede Remijnse Jmu</a>
                </li> <li>
                    <a href="/search/?k=%22eveline%20zwager%20jmu%22#tncms-source=keyword" class="tag-eveline-zwager-jmu label label-default" data-tncms-track-dmp='search: eveline-zwager-jmu' rel="nofollow">Eveline Zwager Jmu</a>
                </li> <li>
                    <a href="/search/?k=%22who%20does%20jmu%20play%20next%22#tncms-source=keyword" class="tag-who-does-jmu-play-next label label-default" data-tncms-track-dmp='search: who-does-jmu-play-next' rel="nofollow">Who Does Jmu Play Next</a>
                </li> <li>
                    <a href="/search/?k=%22jmu%20next%20game%22#tncms-source=keyword" class="tag-jmu-next-game label label-default" data-tncms-track-dmp='search: jmu-next-game' rel="nofollow">Jmu Next Game</a>
                </li> <li>
                    <a href="/search/?k=%22jmu%20louisville%20preview%22#tncms-source=keyword" class="tag-jmu-louisville-preview label label-default" data-tncms-track-dmp='search: jmu-louisville-preview' rel="nofollow">Jmu Louisville Preview</a>
                </li> <li>
                    <a href="/search/?k=%22jmu%20louisville%20ats%22#tncms-source=keyword" class="tag-jmu-louisville-ats label label-default" data-tncms-track-dmp='search: jmu-louisville-ats' rel="nofollow">Jmu Louisville Ats</a>
                </li> <li>
                    <a href="/search/?k=%22jmu%20louisville%20spread%22#tncms-source=keyword" class="tag-jmu-louisville-spread label label-default" data-tncms-track-dmp='search: jmu-louisville-spread' rel="nofollow">Jmu Louisville Spread</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5c1988ea-7dfc-11e1-95bf-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.breezejmu.org/users/profile/TheBreezeSports" rel="author" class="tnt-user-profile-link tnt-user-name">sports desk</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:breezesports@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5c1988ea-7dfc-11e1-95bf-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5c1988ea-7dfc-11e1-95bf-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="sports desk" data-description="Whenever sports desk posts new content, you'll get an email delivered to your inbox with a link." data-name="sports desk notification" data-author-id="5c1988ea-7dfc-11e1-95bf-001a4bcf6878" data-user-url="https://www.breezejmu.org/users/">
        <i class="fas tnt-star"></i> Follow sports desk
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.breezejmu.org/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.breezejmu.org/users/login/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.breezejmu.org/users/signup/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fsports%2Fjmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley%2Farticle_acf370e0-547a-11ed-921c-2fe9c51e812d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-408942" class="tncms-block"><section id="block-408942" class="block emphasis-h4   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-408942"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-408942" type="checkbox" name="list_id[]" value="e7e4657e-69e1-11e4-848b-9f120b33de60" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Featuring the latest in news, opinion, culture and sports from The Breeze.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-408942" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.breezejmu.org/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.breezejmu.org/tncms/asset/editorial/acf370e0-547a-11ed-921c-2fe9c51e812d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1403021" class="tncms-block"><div id="rc-widget-5fe7e3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270296"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1400003" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400003" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400003');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555335" class="tncms-block visible-lg"><section id="block-555335" class="block emphasis-h3   " ><div id="html-asset-555335">
            <div class="html-content">
<a class="twitter-timeline" href="https://twitter.com/TheBreezeJMU" data-widget-id="369475620423471104">Tweets by @TheBreezeJMU</a> 
<script>






!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>
</div>
        </div></section></div><div id="tncms-block-415654" class="tncms-block visible-lg visible-md"><section id="block-415654" class="block emphasis-h4   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="/site/forms/online_services/dart_or_pat/dart_or_pat/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=540%2C120 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=640%2C142 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=750%2C167 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=990%2C220 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1035%2C230 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1200%2C267 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1333%2C296 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1476%2C328 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=2008%2C446 2008w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="2880"
                height="640"
                alt=""
                aria-hidden="true"></a></figure><div class="media-body"><p>Want to praise someone or get something off your chest?  Darts and Pats is the place to do it.</p></div>
</article></section></div><div id="tncms-block-1400005" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400005" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400005');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-408951" class="tncms-block visible-lg visible-md"><section id="block-408951" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-408951 light">
        <div class="block-title-inner">
            <h3>
                
                Trending Stories
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/coaches-chatter-cignetti-s-thoughts-heading-into-bye-week-off-two-straight-losses/article_4a97975a-53b2-11ed-bf44-cb5a2a37b36f.html" class="tnt-asset-link" aria-label="Coaches Chatter | Cignetti’s thoughts heading into bye week off two straight losses">
        

        
            Coaches Chatter | Cignetti’s thoughts heading into bye week off two straight losses</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/sunday-notebook-glimpse-into-jmu-s-future-went-south-but-it-wasn-t-set-up/article_b731084c-5295-11ed-a00a-df64b47c361a.html" class="tnt-asset-link" aria-label="Sunday Notebook | Glimpse into JMU’s future went south, but it wasn’t set up for much better">
        

        
            Sunday Notebook | Glimpse into JMU’s future went south, but it wasn’t set up for much better</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/harrisonburg/foxhill-shooting-shakes-community/article_4a658892-5023-11ed-a602-af68e7250174.html" class="tnt-asset-link" aria-label="Foxhill shooting shakes community">
        

        
            Foxhill shooting shakes community</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/jmu-football-drops-two-straight-for-first-time-in-cignetti-era-marshall-wins-26-12/article_2844dbf6-5266-11ed-b83e-ab2163c84096.html" class="tnt-asset-link" aria-label="JMU football drops two straight for first time in Cignetti era; Marshall wins, 26-12">
        

        
            JMU football drops two straight for first time in Cignetti era; Marshall wins, 26-12</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/one-dead-after-shooting-on-community-street/article_cd2c23ae-548c-11ed-bdd8-e7b9ead4d3b4.html" class="tnt-asset-link" aria-label="One dead after shooting on Community Street">
        

        
            One dead after shooting on Community Street</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-975392" class="tncms-block"><section id="block-975392" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-975392 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-975392"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975392();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1400009" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400009" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400009');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-408934" class="tncms-block"><section id="block-408934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408934 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breeze-tv"  href="/breezetv/"  tabindex="0" >
                    <span class="nav-label ">Breeze TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-408935" class="tncms-block"><section id="block-408935" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408935 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-get-involved"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">How to Get Involved</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/delivery/"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salary-database"  href="/salary_database/"  tabindex="0" >
                    <span class="nav-label ">Salary Database</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classifieds-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place A Classifieds Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BREEZEJMU&amp;publisher_url:breezejmu.org#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contributor-policiesregistration"  href="/volunteer/policies.html"  tabindex="0" >
                    <span class="nav-label ">Contributor Policies/Registration</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-408936" class="tncms-block"><section id="block-408936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408936 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-685813" class="tncms-block"><section id="block-685813" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/ba08c8de-7fa7-11ea-a52c-1bd93abc3c61.jpg?resize=150%2C146 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/ba08c8de-7fa7-11ea-a52c-1bd93abc3c61.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="194"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-408940" class="tncms-block"><section id="block-408940" class="block emphasis-h4   " ><address>
    <strong>BreezeJMU.org</strong><br>
    1598 S. Main St., MSC 6805<br>
    Harrisonburg, VA 22807
    <br>
    
        <strong>Phone:</strong> 540-568-6127<br>
        <strong>Email:</strong> <a href="mailto:breezeeditor@gmail.com">breezeeditor@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-408959" class="tncms-block padding-bottom"><div class="follow-links-408959 follow-links default">
    
    <section id="block-408959" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBreezeJMU" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBreezeJMU" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/breezevideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/breezejmu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.breezejmu.org",
  "sameAs" : ["http://www.facebook.com/TheBreezeJMU","https://twitter.com/TheBreezeJMU","http://www.youtube.com/breezevideo","https://www.instagram.com/breezejmu/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-408941" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-408941"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Breeze</a>, 1598 S. Main St., MSC 6805 Harrisonburg, VA</small><small>&nbsp;| <a href="/site/terms/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("acf370e0-547a-11ed-921c-2fe9c51e812d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13479.add('act', dmpData);_cc13479.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/field_hockey"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["jmu field hockey 2022", "jmu field hockey news 2022", "jmu field hockey schedule 2022", "jmu field hockey roster 2022", "road trip", "uc berkeley", "sport", "football", "shot", "game", "victory", "morgan merritt", "goal", "diede remijnse jmu", "eveline zwager jmu", "who does jmu play next", "jmu next game", "jmu louisville preview", "jmu louisville ats", "jmu louisville spread"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-408957'),
            query_input = d.getElementById('site-search-408957-term'),
            search_dropdown = d.getElementById('site-search-408957-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-408957 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.bc87bd4719bd4c59cb16b69ca5266bce.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_408974').click(function(e){
                                        $('#weather-408974 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-408955'),
            query_input = d.getElementById('site-search-408955-term'),
            search_dropdown = d.getElementById('site-search-408955-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-408955 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-5c1988ea-7dfc-11e1-95bf-001a4bcf6878-asset-acf370e0-547a-11ed-921c-2fe9c51e812d").popover({
                                content: $("#author-popup-5c1988ea-7dfc-11e1-95bf-001a4bcf6878-asset-acf370e0-547a-11ed-921c-2fe9c51e812d-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-acf370e0-547a-11ed-921c-2fe9c51e812d"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.breezejmu.org/sports/jmu-field-hockey-finishes-california-road-trip-with-2-1-victory-over-uc-berkeley/article_acf370e0-547a-11ed-921c-2fe9c51e812d.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13479.add('act', mailListData);_cc13479.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13479.add('act', dmpData);_cc13479.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>