
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.breezejmu.org/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="stranger things, stranger things 4, stranger things 4 volume 2, stranger things 4 volume 1, stranger things netflix, stranger things 5, stranger things new season, stranger things finale, stranger things 4 finale, stranger things 3, stranger things season 4, stranger things hawkins, stranger things california, stranger things russia, stranger things eleven, winona ryder, david harbour, millie bobby brown, caleb mclaughlin, gaten matarazzo, sadie sink, noah schnapp, natalia dyer, charlie heaton, maya hawke, brett gelman, joe keery, joseph quinn, matthew modine, running up that hill, metallica stranger things, running up that hill stranger things, joyce stranger things, hopper stranger things, jopper stranger things, eleven stranger things, jamie campbell bower, mike stranger things, eduardo franco, cara buono, mason dye, finn wolfhard, lucas stranger things, dustin stranger things, max stranger things, will stranger things, will sexuality stranger things, nancy stranger things, steve stranger things, jonathan stranger things, argyle stranger things, surfer boy pizza, erica stranger things, priah ferguson, murray stranger things, dmitri stranger things, yuri stranger things, demogorgon, mind flayer, vecna, demodogs, demobats, billy stranger things, dacre montgomery, brenner stranger things, robin stranger things, jason stranger things, lumax stranger things, mileven stranger things, byler stranger things, one stranger things, henry creel stranger things, eddie stranger things, eddie munson, the duffer brothers, the upside down, upside down, stranger things 4 ending, stranger things final season, stranger things papa, stranger things the piggyback, stranger things chrissy, chrissy wake up, stranger things eleven backstory, stranger things grandfather clock, stranger things max death, stranger things eddie death, stranger things fred, stranger things barb, stranger things bob, stranger things alexei, hawkins lab stranger things, stranger things deaths, stranger things theme, stranger things soundtrack, stranger things lgbtq, just the facts, vecna songs, stranger things playlist, psychology, show, theatre, literature, hawkins gang, story, will, finale" />
<meta name="news_keywords" content="stranger things, stranger things 4, stranger things 4 volume 2, stranger things 4 volume 1, stranger things netflix, stranger things 5, stranger things new season, stranger things finale, stranger things 4 finale, stranger things 3, stranger things season 4, stranger things hawkins, stranger things california, stranger things russia, stranger things eleven, winona ryder, david harbour, millie bobby brown, caleb mclaughlin, gaten matarazzo, sadie sink, noah schnapp, natalia dyer, charlie heaton, maya hawke, brett gelman, joe keery, joseph quinn, matthew modine, running up that hill, metallica stranger things, running up that hill stranger things, joyce stranger things, hopper stranger things, jopper stranger things, eleven stranger things, jamie campbell bower, mike stranger things, eduardo franco, cara buono, mason dye, finn wolfhard, lucas stranger things, dustin stranger things, max stranger things, will stranger things, will sexuality stranger things, nancy stranger things, steve stranger things, jonathan stranger things, argyle stranger things, surfer boy pizza, erica stranger things, priah ferguson, murray stranger things, dmitri stranger things, yuri stranger things, demogorgon, mind flayer, vecna, demodogs, demobats, billy stranger things, dacre montgomery, brenner stranger things, robin stranger things, jason stranger things, lumax stranger things, mileven stranger things, byler stranger things, one stranger things, henry creel stranger things, eddie stranger things, eddie munson, the duffer brothers, the upside down, upside down, stranger things 4 ending, stranger things final season, stranger things papa, stranger things the piggyback, stranger things chrissy, chrissy wake up, stranger things eleven backstory, stranger things grandfather clock, stranger things max death, stranger things eddie death, stranger things fred, stranger things barb, stranger things bob, stranger things alexei, hawkins lab stranger things, stranger things deaths, stranger things theme, stranger things soundtrack, stranger things lgbtq, just the facts, vecna songs, stranger things playlist, psychology, show, theatre, literature, hawkins gang, story, will, finale" />
<meta name="description" content="&quot;Stranger Things 4&quot; completed its run with the release of volume 2. The cast's performances, particularly those of Millie Bobby Brown, Sadie Sink and David Harbour, serve as highlights of" />
<meta name="author" content="Michael Russo | The Breeze" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?crop=1931%2C1014%2C55%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Review | &lsquo;Stranger Things 4, Vol. 2&rsquo; soars in nearly flawless finale" />
<meta property="og:description" content="&quot;Stranger Things 4&quot; completed its run with the release of volume 2. The cast's performances, particularly those of Millie Bobby Brown, Sadie Sink and David Harbour, serve as highlights of" />
<meta property="og:site_name" content="The Breeze" />
<meta property="og:section" content="Culture" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheBreezeJMU?ref=mf" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/live/global/resources/styles/site.css?_dc=1453481506"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/culture","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael Russo | The Breeze","start_hour":"06","id":"ff11dd88-ff1d-11ec-af65-43843ecea83f","app":"editorial","ga_page":"\/culture\/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":374},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5778086-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13479/cc.js?ns=_cc13479" id="LOTCC_13479"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13479.add('tp', 'TNNW');
		_cc13479.add('act', ' User Login');
		_cc13479.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13479.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/ads/impressions.js?_dc=1657377303"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/ads/traffic.js?_dc=1657341303"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/ads/settings.js?_dc=1601572103"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1654070488"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"e7e4657e-69e1-11e4-848b-9f120b33de60","require_user_account":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"408942"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1654070488"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Review | ‘Stranger Things 4, Vol. 2’ soars in nearly flawless finale | Culture | breezejmu.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.breezejmu.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Review | ‘Stranger Things 4, Vol. 2’ soars in nearly flawless finale | Culture | breezejmu.org" href="http://www.breezejmu.org/search/?f=rss&amp;t=article&amp;c=culture&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<script>
// Ticket # 628268
$(document).ready(function() {
$('<input>').attr({
type: 'hidden',
name: 'nk',
value: '#tncen'
}).appendTo('form#site-search-408955');

});
</script>

<!-- scc #680200 -->
<meta name="apple-itunes-app" content="app-id=535824369"><script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('.follow-links-409539 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('a[href$="salary_database/"]').parent().addClass('hidden-sm hidden-xs');
            
            
           });

   
        
</script>








        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ff11dd88-ff1d-11ec-af65-43843ecea83f  section-culture type-article infinity-disabled" data-path="/culture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.breezejmu.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fculture&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+Russo+%7C+The+Breeze&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=ff11dd88-ff1d-11ec-af65-43843ecea83f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fculture%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=374&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5778086-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.breezejmu.org",
  secureDomain: "breezejmu.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.breezejmu.org/tncms/admin/editorial-asset/?edit=ff11dd88-ff1d-11ec-af65-43843ecea83f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-408957" class="tncms-block hidden-md hidden-lg"><section id="block-408957" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-408957" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-408957" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-408957" class="site-search-form input-group default normal form-control">
        <label for="site-search-408957-term" class="sr-only">Site search</label>
        <input id="site-search-408957-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-408957-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-408957" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-408972" class="tncms-block hidden-md hidden-lg"><div id="user-controls-408972" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.breezejmu.org/users/signup/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.breezejmu.org/users/login/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.breezejmu.org/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-408972').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.breezejmu.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.breezejmu.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.breezejmu.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-408972').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.breezejmu.org/users/logout/" id="user-logout-form-408972"><input type="hidden" name="referer_url" value="https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://commons.lib.jmu.edu/breeze/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery/"  class="nav-link tnt-section-delivery">Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/get_involved/"  class="nav-link tnt-section-join-us">Join Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy/privacy_policy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/breezetv/"  class="nav-link tnt-section-breeze-tv ">Breeze TV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/episodes/"  class="nav-link tnt-section-full-episodes">Full Episodes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/academics"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/construction/"  class="nav-link tnt-section-construction">Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/faculty_staff/"  class="nav-link tnt-section-faculty-staff">Faculty & Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/harrisonburg/"  class="nav-link tnt-section-harrisonburg">Harrisonburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_government/"  class="nav-link tnt-section-student-government">Student Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture ">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/television/"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/humans/"  class="nav-link tnt-section-humans-of-madison">Humans of Madison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/crossword_answers/"  class="nav-link tnt-section-crossword-answers">Crossword Answers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sunbelt/"  class="nav-link tnt-section-jmus-move-to-the-sunbelt">JMU's Move to the Sunbelt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/field_hockey/"  class="nav-link tnt-section-field-hockey">Field hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swim_and_dive/"  class="nav-link tnt-section-swim-and-dive">Swim and dive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field"  class="nav-link tnt-section-track-and-field">Track and field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/dart_or_pat/"  class="nav-link tnt-section-submit-darts-and-pats">Submit Darts and Pats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/culturequeens/"  class="nav-link tnt-section-culture-queens">Culture Queens</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/morningbreeze/"  class="nav-link tnt-section-morning-breeze">Morning Breeze</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/dukechat/"  class="nav-link tnt-section-duke-chat">Duke Chat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/humansofmadison/"  class="nav-link tnt-section-humans-of-madison">Humans of Madison</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" class="nav-link tnt-section-print-edition ">Print Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-support-us"  href="https://securelb.imodules.com/s/1591/19give/interior.aspx?sid=1591&amp;gid=2&amp;pgid=510&amp;cid=1526&amp;bledit=1&amp;appealcode=71128&amp;dids=401"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Support Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-us"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">Join Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salary-database"  href="/databases/jmu_salaries/"  tabindex="0" >
                    <span class="nav-label ">Salary Database</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-408958" class="tncms-block"><div class="follow-links-408958 pull-right">
    
    <section id="block-408958" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBreezeJMU" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBreezeJMU" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/breezevideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/breezejmu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.breezejmu.org",
  "sameAs" : ["http://www.facebook.com/TheBreezeJMU","https://twitter.com/TheBreezeJMU","http://www.youtube.com/breezevideo","https://www.instagram.com/breezejmu/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-455874" class="tncms-block padding-top">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-408974" class="tncms-block padding-bottom"><div id="weather-408974" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22807" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="22807">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_408974" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Harrisonburg, VA
                                
                                <small>(22807)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies with periods of rain this afternoon. High 72F. Winds NNE at 5 to 10 mph. Chance of rain 80%..
                                </p>
                                <h5>Tonight</h5>
                                <p>A steady rain this evening. Showers continuing overnight. Low 63F. Winds light and variable. Chance of rain 80%. Rainfall near a quarter of an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 9, 2022 @ 10:24 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=22807"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-408948" class="tncms-block"><section id="block-408948" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=750%2C188 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=990%2C248 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1035%2C259 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1200%2C301 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1333%2C334 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1476%2C370 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=2008%2C503 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2877"
                height="721"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-408955" class="tncms-block header-search"><ul id="site-search-408955-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-408955" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-408955" class="site-search-form input-group pull-right normal ">
        <label for="site-search-408955-term" class="sr-only">Site search</label>
        <input id="site-search-408955-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-408955-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-408955" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-408949" class="tncms-block sm-logo"><section id="block-408949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1333%2C196 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1476%2C216 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=2008%2C295 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2100"
                height="308"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://commons.lib.jmu.edu/breeze/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/delivery/"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-us"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">Join Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy/privacy_policy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-breeze-tv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/breezetv/"  tabindex="0" >
                    <span class="nav-label ">Breeze TV</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-full-episodes"  href="/breezetv/episodes/"  tabindex="0" >
                    <span class="nav-label ">Full Episodes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/breezetv/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-interviews"  href="/breezetv/interviews/"  tabindex="0" >
                    <span class="nav-label ">Interviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/breezetv/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/breezetv/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/breezetv/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-academics"  href="/news/academics"  tabindex="0" >
                    <span class="nav-label ">Academics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-construction"  href="/news/construction/"  tabindex="0" >
                    <span class="nav-label ">Construction</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BREEZEJMU&amp;publisher_url:breezejmu.org#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-faculty-staff"  href="/news/faculty_staff/"  tabindex="0" >
                    <span class="nav-label ">Faculty & Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-harrisonburg"  href="/news/harrisonburg/"  tabindex="0" >
                    <span class="nav-label ">Harrisonburg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-government"  href="/news/student_government/"  tabindex="0" >
                    <span class="nav-label ">Student Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-life"  href="/news/student_life/"  tabindex="0" >
                    <span class="nav-label ">Student Life</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-art"  href="/culture/art/"  tabindex="0" >
                    <span class="nav-label ">Art</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fashion"  href="/culture/fashion/"  tabindex="0" >
                    <span class="nav-label ">Fashion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-film"  href="/culture/film/"  tabindex="0" >
                    <span class="nav-label ">Film</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/culture/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gaming"  href="/culture/gaming/"  tabindex="0" >
                    <span class="nav-label ">Gaming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/culture/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-literature"  href="/culture/literature/"  tabindex="0" >
                    <span class="nav-label ">Literature</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/culture/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/culture/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-television"  href="/culture/television/"  tabindex="0" >
                    <span class="nav-label ">Television</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theater"  href="/culture/theater/"  tabindex="0" >
                    <span class="nav-label ">Theater</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-humans-of-madison"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/culture/humans/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Humans of Madison</span>
                </a><ul id="main-nav_menu-child-4-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-a-humans-of-madison"  href="/culture/humans/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit a Humans of Madison</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-crossword-answers"  href="/site/crossword_answers/"  tabindex="0" >
                    <span class="nav-label ">Crossword Answers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jmus-move-to-the-sunbelt"  href="/sports/sunbelt/"  tabindex="0" >
                    <span class="nav-label ">JMU's Move to the Sunbelt</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/basketball/"  tabindex="0" >
                    <span class="nav-label ">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-field-hockey"  href="/sports/field_hockey/"  tabindex="0" >
                    <span class="nav-label ">Field hockey</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/football"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Football</span>
                </a><ul id="main-nav_menu-child-5-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2021playoffs"  href="/sports/football/2021playoffs/"  tabindex="0" >
                    <span class="nav-label ">2021playoffs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lacrosse"  href="/sports/lacrosse/"  tabindex="0" >
                    <span class="nav-label ">Lacrosse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swim-and-dive"  href="/sports/swim_and_dive/"  tabindex="0" >
                    <span class="nav-label ">Swim and dive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-and-field"  href="/sports/track_and_field"  tabindex="0" >
                    <span class="nav-label ">Track and field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/sports/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor </span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-darts-and-pats"  href="/site/forms/online_services/dart_or_pat/"  tabindex="0" >
                    <span class="nav-label ">Submit Darts and Pats</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-culture-queens"  href="/podcasts/culturequeens/"  tabindex="0" >
                    <span class="nav-label ">Culture Queens</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morning-breeze"  href="/podcasts/morningbreeze/"  tabindex="0" >
                    <span class="nav-label ">Morning Breeze</span>
                </a></li><li>
                <a class="nav-link    tnt-section-duke-chat"  href="/podcasts/dukechat/"  tabindex="0" >
                    <span class="nav-label ">Duke Chat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-humans-of-madison"  href="/podcasts/humansofmadison/"  tabindex="0" >
                    <span class="nav-label ">Humans of Madison</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #512C62">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%20%7C%20%E2%80%98Stranger%20Things%204%2C%20Vol.%202%E2%80%99%20soars%20in%20nearly%20flawless%20finale&url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/ff11dd88-ff1d-11ec-af65-43843ecea83f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Review%20%7C%20%E2%80%98Stranger%20Things%204%2C%20Vol.%202%E2%80%99%20soars%20in%20nearly%20flawless%20finale&body=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-600733" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-mobile-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-leaderboard","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-496682" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-408924" class="tncms-block"></div><div id="tncms-block-457409" class="tncms-block visible-md visible-sm visible-xs">
        <div id="blox-ad-position-device-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"device-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-408910" class="tncms-block"></div><div id="tncms-block-408828" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b" class="modal fullscreen in modal-image image-default modal-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=400%2C199"
                        srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=150%2C74 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=200%2C99 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=225%2C112 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=300%2C149 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=400%2C199 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=540%2C268 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=640%2C318 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=750%2C372 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=990%2C491 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=1035%2C514 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=1200%2C596 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=1333%2C662 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=1476%2C733 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=2008%2C997 2008w"
                        sizes="100vw"
                        
                        width="2043"
                        height="1014"
                        alt="Stranger Things 4 Vol. 2"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b" data-target=".caption-inner-modal-image-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b collapse in"><div class="caption-text"><p>The Hawkins crew gathers to plan their attack against Vecna (Jamie Campbell Bower) in volume 2 of "Stranger Things 4."</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Netflix</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fstranger-things-4-vol-2%2Fimage_3c9a9720-ff1f-11ec-921f-6bb4f2cf395b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stranger-things-4-vol-2/image_3c9a9720-ff1f-11ec-921f-6bb4f2cf395b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c9a9720-ff1f-11ec-921f-6bb4f2cf395b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stranger%20Things%204%20Vol.%202&url=https%3A%2F%2Fwww.breezejmu.org%2Fstranger-things-4-vol-2%2Fimage_3c9a9720-ff1f-11ec-921f-6bb4f2cf395b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stranger-things-4-vol-2/image_3c9a9720-ff1f-11ec-921f-6bb4f2cf395b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c9a9720-ff1f-11ec-921f-6bb4f2cf395b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/stranger-things-4-vol-2/image_3c9a9720-ff1f-11ec-921f-6bb4f2cf395b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stranger-things-4-vol-2/image_3c9a9720-ff1f-11ec-921f-6bb4f2cf395b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c9a9720-ff1f-11ec-921f-6bb4f2cf395b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c9a9720-ff1f-11ec-921f-6bb4f2cf395b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Stranger%20Things%204%20Vol.%202&body=https%3A%2F%2Fwww.breezejmu.org%2Fstranger-things-4-vol-2%2Fimage_3c9a9720-ff1f-11ec-921f-6bb4f2cf395b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c9a9720-ff1f-11ec-921f-6bb4f2cf395b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stranger-things-4-vol-2/image_3c9a9720-ff1f-11ec-921f-6bb4f2cf395b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c9a9720-ff1f-11ec-921f-6bb4f2cf395b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.breezejmu.org/stranger-things-4-vol-2/image_3c9a9720-ff1f-11ec-921f-6bb4f2cf395b.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c9a9720-ff1f-11ec-921f-6bb4f2cf395b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c9a9720-ff1f-11ec-921f-6bb4f2cf395b" class="save-list-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c9a9720-ff1f-11ec-921f-6bb4f2cf395b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b img { max-height: 377px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ff11dd88-ff1d-11ec-af65-43843ecea83f" class="asset article-default"  data-url="https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>'Stranger Things 4' completed its run with the release of volume 2. The cast's performances, particularly those of Millie Bobby Brown, Sadie Sink and David Harbour, serve as highlights of the season alongside the score and visual effects, reviewer Michael Russo writes. However, it wasn't all perfect, though, as some aspects of the writing faltered.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?crop=1931%2C1014%2C55%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="breezejmu.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.breezejmu.org\/tncms\/search\/mlt\/?origin=ff11dd88-ff1d-11ec-af65-43843ecea83f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ff11dd88-ff1d-11ec-af65-43843ecea83f" class="asset-paging">
                <div id="paging-prev-ff11dd88-ff1d-11ec-af65-43843ecea83f" class="paging-link prev offset"></div>
                <div id="paging-next-ff11dd88-ff1d-11ec-af65-43843ecea83f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Review | ‘Stranger Things 4, Vol. 2’ soars in nearly flawless finale
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Michael Russo | The Breeze</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-09T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-09T06:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-09T06:00:00-04:00">
    <meta itemprop="datePublished" content="2022-07-09T06:00:00-04:00">
    <meta itemprop="dateModified" content="2022-07-09T06:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%20%7C%20%E2%80%98Stranger%20Things%204%2C%20Vol.%202%E2%80%99%20soars%20in%20nearly%20flawless%20finale&url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/ff11dd88-ff1d-11ec-af65-43843ecea83f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Review%20%7C%20%E2%80%98Stranger%20Things%204%2C%20Vol.%202%E2%80%99%20soars%20in%20nearly%20flawless%20finale&body=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2043">
            <meta itemprop="height" content="1014">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=1200%2C596">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=1200%2C596"><img
                        src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=400%2C199"
                        srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=150%2C74 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=200%2C99 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=225%2C112 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=300%2C149 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=400%2C199 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=540%2C268 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=640%2C318 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=750%2C372 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=990%2C491 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=1035%2C514 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=1200%2C596 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=1333%2C662 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=1476%2C733 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/3/c9/3c9a9720-ff1f-11ec-921f-6bb4f2cf395b/62c8cda8b7e85.image.jpg?resize=2008%2C997 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="2043"
                        height="1014"
                        alt="Stranger Things 4 Vol. 2"
                        class="img-responsive full tnt-restrict-img-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b default" />
            </div><style>
                .tnt-restrict-img-3c9a9720-ff1f-11ec-921f-6bb4f2cf395b {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Hawkins crew gathers to plan their attack against Vecna (Jamie Campbell Bower) in volume 2 of "Stranger Things 4."</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy of Netflix</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ff11dd88-ff1d-11ec-af65-43843ecea83f">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%20%7C%20%E2%80%98Stranger%20Things%204%2C%20Vol.%202%E2%80%99%20soars%20in%20nearly%20flawless%20finale&url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/ff11dd88-ff1d-11ec-af65-43843ecea83f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Review%20%7C%20%E2%80%98Stranger%20Things%204%2C%20Vol.%202%E2%80%99%20soars%20in%20nearly%20flawless%20finale&body=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ff11dd88-ff1d-11ec-af65-43843ecea83f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff11dd88-ff1d-11ec-af65-43843ecea83f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff11dd88-ff1d-11ec-af65-43843ecea83f" class="save-list-ff11dd88-ff1d-11ec-af65-43843ecea83f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff11dd88-ff1d-11ec-af65-43843ecea83f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><em>Editor’s Note: This article contains major plot details for volumes 1 and 2 of “Stranger Things 4.” Beware of spoilers ahead.</em></p><p dir="ltr"><span>The finale of “Stranger Things 4” has arrived in epic fashion and succeeds at wrapping up most of the season’s storylines, albeit with some drawbacks.</span></p><p dir="ltr"><span>“Stranger Things 4” is an installment of the series that serves largely as a bridge between two eras. In season 3, the young ensemble members were still very much children, but they’re now more mature and adapting to face more sinister threats that could soon bring the end of the world. Volume 2 of season 4 delivers suspense, tears, joy and shock, and it’s hard to believe that it all leads up to what’ll surely be a massive, stunning conclusion in one final season.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>To compare the season’s four main threads — Hawkins, California, Russia and Eleven’s solo journey — the Hawkins crew continues to stand out in the final two chapters, just as it did in volume 1, for its consistent action and the chemistry among the characters there. </span></p><p dir="ltr"><span>Steve’s (Joe Keery) dream of having a big family with Nancy (Natalia Dyer) one day is simply adorable and I hope he gets to live it out, even if she’s still in a relationship with Jonathan (Charlie Heaton) — for now, at least. Likewise, Dustin (Gaten Matarazzo) and Eddie’s (Joseph Quinn) friendship fueled the Hawkins plot with heart, which made Eddie’s fatal sacrifice all the more devastating. To be fair, his death wasn’t too surprising since the whole town believed he was responsible for the deaths Vecna (Jamie Campbell Bower) carried out, and that’s a hard thing to come back from. Nevertheless, Eddie’s arc from a passive, fearful troublemaker to an unsung hero willing to save his friends is one of the show’s most memorable.</span></p><p dir="ltr"><span>Over in the middle of the desert, Millie Bobby Brown finally has some substantive action to work with as Eleven. The majority of her storyline in volume 1 focused on her successfully recovering her memories and powers. While the flashbacks were key to understanding Eleven more and allowing her to move forward, it’s only after the heavy exposition when Brown gets to showcase her acting chops opposite Matthew Modine’s Dr. Brenner. Modine masterfully portrays the twisted fear and love he has for Eleven as her manipulative “Papa,” and Eleven counters it with a gentle but firm refusal of forgiveness for all he’s done. Brenner ultimately sets her free, and as an Eleven fan, I’m glad she can move on from the past so she can fully focus on her friends and what’s ahead in season 5.</span></p><p dir="ltr"><span>The California crew — Mike (Finn Wolfhard), Will (Noah Schnapp), Jonathan and Argyle (Eduardo Franco) — continues to disappoint until Eleven reunites with the boys for the season’s final episode to help the Hawkins gang defeat Vecna. Mike’s almost always whining or freaking out over losing his relationship with Eleven, and when Will seemingly vents his feelings for Mike under the pretense that they’re Eleven's emotions, Mike can’t be bothered to see his supposed best friend bawling right next to him. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>The combination of either poor writing for Mike or lackluster performances from Wolfhard and the writers’ unwillingness to confirm Will’s sexuality make the California scenes even more frustrating. The problem isn’t with Will as a character; if he’s queer, coming out is a different experience for everyone, and 1986 was a much different time and environment than 2022. However, it’s not like the show is afraid to include queer characters — Robin (Maya Hawke) came out as a lesbian in season 3 — so when Will and Jonathan have a heart-to-heart in the finale, why not use the opportunity to have Will open up to his big brother? Perhaps the writers will provide some clarity when the show returns.</span></p><p dir="ltr"><span>In Russia, Hopper (David Harbour), Joyce (Winona Ryder) and Murray (Brett Gelman) take down an onslaught of demogorgons and demodogs in an attempt to hurt Vecna, who’s connected to the monsters through a hive mind, and give Eleven and the team in Hawkins an advantage over the villain. Similarly to how Eleven was sidelined and returned to the fight, I’m glad the trio in Russia takes a more active role in the finale’s overall goal. Ryder and Harbour are simply magical on screen together, and seeing them united again makes the prospect of season 5 even more exciting. Harbour fittingly gets a David vs. Goliath moment when Hopper slays a demogorgon with a sword at the same time Steve, Robin and Nancy attack Vecna in the Upside Down, all done to an “epic synth arrangement of ‘Running Up That Hill,’” as Netflix’s subtitles read, that’s as amazing as it seems.</span></p><p dir="ltr"><span>Back in Hawkins, Sadie Sink continues to impress as Max throughout volume 2. While Max inspects her trauma and why she was a perfect victim for Vecna, Sink’s honest portrayal of her troubled, dark thoughts flourishes. She’s complemented by Caleb McLaughlin’s emotional performance as Lucas as he grieves Max’s death, only for her to be resuscitated by Eleven’s powers. This decision somewhat cheapens the moment between Max and Lucas, but I accept it because Sink’s too amazing to leave the show, and Max’s recovery from Vecna’s wrath gives her endless material to play with in season 5.</span></p><p dir="ltr"><span>I’d be remiss if I didn’t mention the heartwarming reunion between Eleven and Hopper. Though it’s one brief scene, that’s all I needed for tears to run down my face. Brown and Harbour are just that talented. They bring an air of nonchalance to the moment by bonding over their shaved heads and joking about Hopper losing weight, but there are many more unspoken emotions seen in their embrace and facial expressions.</span></p><p dir="ltr"><span>Upon Vecna’s successful collision of the Upside Down and reality, the alternate dimension’s ashy, thunderous environment begins to infiltrate the real Hawkins. As the ensemble takes in this latest development in the finale’s closing minutes, the show’s iconic theme plays with a new variation that adds strings to the ’80s synths to give you goosebumps like you’re Will sensing the Mind Flayer.</span></p><p dir="ltr"><span>It has its weak links, but “Stranger Things 4” as a whole takes the crown as the show’s best season yet, firing on all cylinders with its plot, details, performances and effects. There’s no telling what the final season will bring or when it will arrive, but one thing’s for sure: It’ll be a story for the ages.</span></p><p dir="ltr"><em>Contact Michael Russo at <a href="mailto:thebreezeculture@gmail.com">thebreezeculture@gmail.com</a>. For more on the culture, arts and lifestyle of the JMU and Harrisonburg communities, follow the culture desk on Twitter and Instagram @Breeze_Culture.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%20%7C%20%E2%80%98Stranger%20Things%204%2C%20Vol.%202%E2%80%99%20soars%20in%20nearly%20flawless%20finale&url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/ff11dd88-ff1d-11ec-af65-43843ecea83f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Review%20%7C%20%E2%80%98Stranger%20Things%204%2C%20Vol.%202%E2%80%99%20soars%20in%20nearly%20flawless%20finale&body=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-stranger-things-4-vol-2-soars-in-nearly-flawless-finale%2Farticle_ff11dd88-ff1d-11ec-af65-43843ecea83f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff11dd88-ff1d-11ec-af65-43843ecea83f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ff11dd88-ff1d-11ec-af65-43843ecea83f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff11dd88-ff1d-11ec-af65-43843ecea83f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff11dd88-ff1d-11ec-af65-43843ecea83f" class="save-list-ff11dd88-ff1d-11ec-af65-43843ecea83f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff11dd88-ff1d-11ec-af65-43843ecea83f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-39a0146e-e3ae-11ec-8e15-5bd9158a52e3" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39a0146e-e3ae-11ec-8e15-5bd9158a52e3 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/review-stranger-things-4-vol-1-sets-the-stage-for-an-epic-finale/article_39a0146e-e3ae-11ec-8e15-5bd9158a52e3.html" class="tnt-asset-link"  aria-label="Review | ‘Stranger Things 4, Vol. 1’ sets the stage for an epic finale">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review | ‘Stranger Things 4, Vol. 1’ sets the stage for an epic finale"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/9/17/917ae55e-e3b0-11ec-b799-57f5e0f4f1f2/629ac79397453.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/review-stranger-things-4-vol-1-sets-the-stage-for-an-epic-finale/article_39a0146e-e3ae-11ec-8e15-5bd9158a52e3.html" class="tnt-asset-link" aria-label="Review | ‘Stranger Things 4, Vol. 1’ sets the stage for an epic finale">
        

        
            Review | ‘Stranger Things 4, Vol. 1’ sets the stage for an epic finale</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"Stranger Things," Netflix's most popular show ever, has returned for volume 1 of its fourth season. Reviewer Michael Russo appreciates how the show reveals more about the Upside Down and its villains and praises the Hawkins team's performances and storyline — particularly Sadie Sink's as Max — in the season thus far.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-a6230e7a-f95c-11ec-a0a0-5795d689d77a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a6230e7a-f95c-11ec-a0a0-5795d689d77a media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/review-the-umbrella-academy-season-3-leads-to-more-confusion-than-clarity/article_a6230e7a-f95c-11ec-a0a0-5795d689d77a.html" class="tnt-asset-link"  aria-label="Review | ‘The Umbrella Academy’ season 3 leads to more confusion than clarity">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review | ‘The Umbrella Academy’ season 3 leads to more confusion than clarity"
                            class="img-responsive lazyload full default"
                            width="1103"
                            height="489"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=150%2C67&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=200%2C89&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=225%2C100&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=300%2C133&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=400%2C177&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=540%2C239&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=640%2C284&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=750%2C333&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=990%2C439&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=1035%2C459&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/6/36/63681030-f961-11ec-9d30-27abf30ab9e9/62bf2ba9a1439.image.png?crop=1103%2C489%2C133%2C266&resize=1103%2C489&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/review-the-umbrella-academy-season-3-leads-to-more-confusion-than-clarity/article_a6230e7a-f95c-11ec-a0a0-5795d689d77a.html" class="tnt-asset-link" aria-label="Review | ‘The Umbrella Academy’ season 3 leads to more confusion than clarity">
        

        
            Review | ‘The Umbrella Academy’ season 3 leads to more confusion than clarity</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>After a three year hiatus of "The Umbrella Academy," Abigail Elia reviews the latest season. Season 3 features an alternate timeline with a few new characters. However, Elia writes that the main idea of this season, prepping for doomsday, is anything but an original idea for this show. Amongst the unnecessary subplots, Elia does applaud the LGBTQ+ representation and realism with actor Elliot Page.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-bc6ef3c8-f791-11ec-b678-8798d105a033" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc6ef3c8-f791-11ec-b678-8798d105a033 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/review-obi-wan-kenobi-finale-may-be-good-but-fails-to-justify-shows-existence/article_bc6ef3c8-f791-11ec-b678-8798d105a033.html" class="tnt-asset-link"  aria-label="Review | 'Obi-Wan Kenobi' finale may be good, but fails to justify show's existence">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review | 'Obi-Wan Kenobi' finale may be good, but fails to justify show's existence"
                            class="img-responsive lazyload full default"
                            width="1921"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=640%2C359 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=990%2C556 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=1035%2C581 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=1200%2C674 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=1333%2C749 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=1476%2C829 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/c/cc/ccc3dea6-f7d6-11ec-86c5-175e707530d2/62bc95a734e37.image.png?resize=1921%2C1079 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/review-obi-wan-kenobi-finale-may-be-good-but-fails-to-justify-shows-existence/article_bc6ef3c8-f791-11ec-b678-8798d105a033.html" class="tnt-asset-link" aria-label="Review | 'Obi-Wan Kenobi' finale may be good, but fails to justify show's existence">
        

        
            Review | 'Obi-Wan Kenobi' finale may be good, but fails to justify show's existence</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The finale of "Obi-Wan Kenobi" has arrived, and reviewer Luke Freisner weighs the highs and lows of the episode and ponders the series' overall performance. While a fun watch, he writes, the question of the show's necessity persists.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-b7a93c2e-d1fb-11ec-9135-037670478377" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b7a93c2e-d1fb-11ec-9135-037670478377 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/review-moon-knight-adds-a-well-roundedness-to-the-marvel-franchise/article_b7a93c2e-d1fb-11ec-9135-037670478377.html" class="tnt-asset-link"  aria-label="Review | &quot;Moon Knight&quot; adds a well-roundedness to the Marvel franchise">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review | &quot;Moon Knight&quot; adds a well-roundedness to the Marvel franchise"
                            class="img-responsive lazyload full default"
                            width="2040"
                            height="1016"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=225%2C112 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=300%2C149 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=400%2C199 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=540%2C269 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=640%2C319 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=750%2C374 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=990%2C493 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=1035%2C515 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=1200%2C598 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=1333%2C664 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=1476%2C735 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/fd/0fd42494-d1fd-11ec-9e78-87ac496b685c/627d14f865a6c.image.jpg?resize=2008%2C1000 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/review-moon-knight-adds-a-well-roundedness-to-the-marvel-franchise/article_b7a93c2e-d1fb-11ec-9135-037670478377.html" class="tnt-asset-link" aria-label="Review | &quot;Moon Knight&quot; adds a well-roundedness to the Marvel franchise">
        

        
            Review | "Moon Knight" adds a well-roundedness to the Marvel franchise</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In this review of "Moon Knight," one of Marvels latest, Luke Freisner writes about astonishing acting from Oscar Isaac as he plays a character with multiple personalities as well as depicting the human side to superheroes.   </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-34c92f40-a98c-11ec-a14b-9715369cc99c" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-34c92f40-a98c-11ec-a14b-9715369cc99c media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/review-turning-red-excels-as-a-refreshing-tale-of-self-discovery/article_34c92f40-a98c-11ec-a14b-9715369cc99c.html" class="tnt-asset-link"  aria-label="Review | ‘Turning Red’ excels as a refreshing tale of self-discovery">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review | ‘Turning Red’ excels as a refreshing tale of self-discovery"
                            class="img-responsive lazyload full default"
                            width="1978"
                            height="1048"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=225%2C119 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=300%2C159 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=400%2C212 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=540%2C286 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=640%2C339 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=750%2C397 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=990%2C525 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=1035%2C548 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=1200%2C636 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=1333%2C706 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=1476%2C782 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/a/d1/ad1ce584-a98e-11ec-907b-4f133d5b4a58/623940186a963.image.png?resize=1978%2C1048 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/review-turning-red-excels-as-a-refreshing-tale-of-self-discovery/article_34c92f40-a98c-11ec-a14b-9715369cc99c.html" class="tnt-asset-link" aria-label="Review | ‘Turning Red’ excels as a refreshing tale of self-discovery">
        

        
            Review | ‘Turning Red’ excels as a refreshing tale of self-discovery</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Pixar's latest hit, "Turning Red," is a classic coming-of-age story. The film follows main character Mei as she faces "fantastical obstacles that highlight the universal challenges of becoming a teenager," reviewer Michael Russo writes.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                
                                            <div class="asset-fact related-wrapper">
                                                <h4>Just The Facts</h4>
                                                <p>"Stranger Things 4, Vol. 2”</p><p>★★★★☆</p><p>Released July 1</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22stranger%20things%22#tncms-source=keyword" class="tag-stranger-things label label-default" data-tncms-track-dmp='search: stranger-things' rel="nofollow">Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%204%22#tncms-source=keyword" class="tag-stranger-things-4 label label-default" data-tncms-track-dmp='search: stranger-things-4' rel="nofollow">Stranger Things 4</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%204%20volume%202%22#tncms-source=keyword" class="tag-stranger-things-4-volume-2 label label-default" data-tncms-track-dmp='search: stranger-things-4-volume-2' rel="nofollow">Stranger Things 4 Volume 2</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%204%20volume%201%22#tncms-source=keyword" class="tag-stranger-things-4-volume-1 label label-default" data-tncms-track-dmp='search: stranger-things-4-volume-1' rel="nofollow">Stranger Things 4 Volume 1</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20netflix%22#tncms-source=keyword" class="tag-stranger-things-netflix label label-default" data-tncms-track-dmp='search: stranger-things-netflix' rel="nofollow">Stranger Things Netflix</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%205%22#tncms-source=keyword" class="tag-stranger-things-5 label label-default" data-tncms-track-dmp='search: stranger-things-5' rel="nofollow">Stranger Things 5</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20new%20season%22#tncms-source=keyword" class="tag-stranger-things-new-season label label-default" data-tncms-track-dmp='search: stranger-things-new-season' rel="nofollow">Stranger Things New Season</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20finale%22#tncms-source=keyword" class="tag-stranger-things-finale label label-default" data-tncms-track-dmp='search: stranger-things-finale' rel="nofollow">Stranger Things Finale</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%204%20finale%22#tncms-source=keyword" class="tag-stranger-things-4-finale label label-default" data-tncms-track-dmp='search: stranger-things-4-finale' rel="nofollow">Stranger Things 4 Finale</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%203%22#tncms-source=keyword" class="tag-stranger-things-3 label label-default" data-tncms-track-dmp='search: stranger-things-3' rel="nofollow">Stranger Things 3</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20season%204%22#tncms-source=keyword" class="tag-stranger-things-season-4 label label-default" data-tncms-track-dmp='search: stranger-things-season-4' rel="nofollow">Stranger Things Season 4</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20hawkins%22#tncms-source=keyword" class="tag-stranger-things-hawkins label label-default" data-tncms-track-dmp='search: stranger-things-hawkins' rel="nofollow">Stranger Things Hawkins</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20california%22#tncms-source=keyword" class="tag-stranger-things-california label label-default" data-tncms-track-dmp='search: stranger-things-california' rel="nofollow">Stranger Things California</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20russia%22#tncms-source=keyword" class="tag-stranger-things-russia label label-default" data-tncms-track-dmp='search: stranger-things-russia' rel="nofollow">Stranger Things Russia</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20eleven%22#tncms-source=keyword" class="tag-stranger-things-eleven label label-default" data-tncms-track-dmp='search: stranger-things-eleven' rel="nofollow">Stranger Things Eleven</a>
                </li> <li>
                    <a href="/search/?k=%22winona%20ryder%22#tncms-source=keyword" class="tag-winona-ryder label label-default" data-tncms-track-dmp='search: winona-ryder' rel="nofollow">Winona Ryder</a>
                </li> <li>
                    <a href="/search/?k=%22david%20harbour%22#tncms-source=keyword" class="tag-david-harbour label label-default" data-tncms-track-dmp='search: david-harbour' rel="nofollow">David Harbour</a>
                </li> <li>
                    <a href="/search/?k=%22millie%20bobby%20brown%22#tncms-source=keyword" class="tag-millie-bobby-brown label label-default" data-tncms-track-dmp='search: millie-bobby-brown' rel="nofollow">Millie Bobby Brown</a>
                </li> <li>
                    <a href="/search/?k=%22caleb%20mclaughlin%22#tncms-source=keyword" class="tag-caleb-mclaughlin label label-default" data-tncms-track-dmp='search: caleb-mclaughlin' rel="nofollow">Caleb Mclaughlin</a>
                </li> <li>
                    <a href="/search/?k=%22gaten%20matarazzo%22#tncms-source=keyword" class="tag-gaten-matarazzo label label-default" data-tncms-track-dmp='search: gaten-matarazzo' rel="nofollow">Gaten Matarazzo</a>
                </li> <li>
                    <a href="/search/?k=%22sadie%20sink%22#tncms-source=keyword" class="tag-sadie-sink label label-default" data-tncms-track-dmp='search: sadie-sink' rel="nofollow">Sadie Sink</a>
                </li> <li>
                    <a href="/search/?k=%22noah%20schnapp%22#tncms-source=keyword" class="tag-noah-schnapp label label-default" data-tncms-track-dmp='search: noah-schnapp' rel="nofollow">Noah Schnapp</a>
                </li> <li>
                    <a href="/search/?k=%22natalia%20dyer%22#tncms-source=keyword" class="tag-natalia-dyer label label-default" data-tncms-track-dmp='search: natalia-dyer' rel="nofollow">Natalia Dyer</a>
                </li> <li>
                    <a href="/search/?k=%22charlie%20heaton%22#tncms-source=keyword" class="tag-charlie-heaton label label-default" data-tncms-track-dmp='search: charlie-heaton' rel="nofollow">Charlie Heaton</a>
                </li> <li>
                    <a href="/search/?k=%22maya%20hawke%22#tncms-source=keyword" class="tag-maya-hawke label label-default" data-tncms-track-dmp='search: maya-hawke' rel="nofollow">Maya Hawke</a>
                </li> <li>
                    <a href="/search/?k=%22brett%20gelman%22#tncms-source=keyword" class="tag-brett-gelman label label-default" data-tncms-track-dmp='search: brett-gelman' rel="nofollow">Brett Gelman</a>
                </li> <li>
                    <a href="/search/?k=%22joe%20keery%22#tncms-source=keyword" class="tag-joe-keery label label-default" data-tncms-track-dmp='search: joe-keery' rel="nofollow">Joe Keery</a>
                </li> <li>
                    <a href="/search/?k=%22joseph%20quinn%22#tncms-source=keyword" class="tag-joseph-quinn label label-default" data-tncms-track-dmp='search: joseph-quinn' rel="nofollow">Joseph Quinn</a>
                </li> <li>
                    <a href="/search/?k=%22matthew%20modine%22#tncms-source=keyword" class="tag-matthew-modine label label-default" data-tncms-track-dmp='search: matthew-modine' rel="nofollow">Matthew Modine</a>
                </li> <li>
                    <a href="/search/?k=%22running%20up%20that%20hill%22#tncms-source=keyword" class="tag-running-up-that-hill label label-default" data-tncms-track-dmp='search: running-up-that-hill' rel="nofollow">Running Up That Hill</a>
                </li> <li>
                    <a href="/search/?k=%22metallica%20stranger%20things%22#tncms-source=keyword" class="tag-metallica-stranger-things label label-default" data-tncms-track-dmp='search: metallica-stranger-things' rel="nofollow">Metallica Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22running%20up%20that%20hill%20stranger%20things%22#tncms-source=keyword" class="tag-running-up-that-hill-stranger-things label label-default" data-tncms-track-dmp='search: running-up-that-hill-stranger-things' rel="nofollow">Running Up That Hill Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22joyce%20stranger%20things%22#tncms-source=keyword" class="tag-joyce-stranger-things label label-default" data-tncms-track-dmp='search: joyce-stranger-things' rel="nofollow">Joyce Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22hopper%20stranger%20things%22#tncms-source=keyword" class="tag-hopper-stranger-things label label-default" data-tncms-track-dmp='search: hopper-stranger-things' rel="nofollow">Hopper Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22jopper%20stranger%20things%22#tncms-source=keyword" class="tag-jopper-stranger-things label label-default" data-tncms-track-dmp='search: jopper-stranger-things' rel="nofollow">Jopper Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22eleven%20stranger%20things%22#tncms-source=keyword" class="tag-eleven-stranger-things label label-default" data-tncms-track-dmp='search: eleven-stranger-things' rel="nofollow">Eleven Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22jamie%20campbell%20bower%22#tncms-source=keyword" class="tag-jamie-campbell-bower label label-default" data-tncms-track-dmp='search: jamie-campbell-bower' rel="nofollow">Jamie Campbell Bower</a>
                </li> <li>
                    <a href="/search/?k=%22mike%20stranger%20things%22#tncms-source=keyword" class="tag-mike-stranger-things label label-default" data-tncms-track-dmp='search: mike-stranger-things' rel="nofollow">Mike Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22eduardo%20franco%22#tncms-source=keyword" class="tag-eduardo-franco label label-default" data-tncms-track-dmp='search: eduardo-franco' rel="nofollow">Eduardo Franco</a>
                </li> <li>
                    <a href="/search/?k=%22cara%20buono%22#tncms-source=keyword" class="tag-cara-buono label label-default" data-tncms-track-dmp='search: cara-buono' rel="nofollow">Cara Buono</a>
                </li> <li>
                    <a href="/search/?k=%22mason%20dye%22#tncms-source=keyword" class="tag-mason-dye label label-default" data-tncms-track-dmp='search: mason-dye' rel="nofollow">Mason Dye</a>
                </li> <li>
                    <a href="/search/?k=%22finn%20wolfhard%22#tncms-source=keyword" class="tag-finn-wolfhard label label-default" data-tncms-track-dmp='search: finn-wolfhard' rel="nofollow">Finn Wolfhard</a>
                </li> <li>
                    <a href="/search/?k=%22lucas%20stranger%20things%22#tncms-source=keyword" class="tag-lucas-stranger-things label label-default" data-tncms-track-dmp='search: lucas-stranger-things' rel="nofollow">Lucas Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22dustin%20stranger%20things%22#tncms-source=keyword" class="tag-dustin-stranger-things label label-default" data-tncms-track-dmp='search: dustin-stranger-things' rel="nofollow">Dustin Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22max%20stranger%20things%22#tncms-source=keyword" class="tag-max-stranger-things label label-default" data-tncms-track-dmp='search: max-stranger-things' rel="nofollow">Max Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22will%20stranger%20things%22#tncms-source=keyword" class="tag-will-stranger-things label label-default" data-tncms-track-dmp='search: will-stranger-things' rel="nofollow">Will Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22will%20sexuality%20stranger%20things%22#tncms-source=keyword" class="tag-will-sexuality-stranger-things label label-default" data-tncms-track-dmp='search: will-sexuality-stranger-things' rel="nofollow">Will Sexuality Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22nancy%20stranger%20things%22#tncms-source=keyword" class="tag-nancy-stranger-things label label-default" data-tncms-track-dmp='search: nancy-stranger-things' rel="nofollow">Nancy Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22steve%20stranger%20things%22#tncms-source=keyword" class="tag-steve-stranger-things label label-default" data-tncms-track-dmp='search: steve-stranger-things' rel="nofollow">Steve Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22jonathan%20stranger%20things%22#tncms-source=keyword" class="tag-jonathan-stranger-things label label-default" data-tncms-track-dmp='search: jonathan-stranger-things' rel="nofollow">Jonathan Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22argyle%20stranger%20things%22#tncms-source=keyword" class="tag-argyle-stranger-things label label-default" data-tncms-track-dmp='search: argyle-stranger-things' rel="nofollow">Argyle Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22surfer%20boy%20pizza%22#tncms-source=keyword" class="tag-surfer-boy-pizza label label-default" data-tncms-track-dmp='search: surfer-boy-pizza' rel="nofollow">Surfer Boy Pizza</a>
                </li> <li>
                    <a href="/search/?k=%22erica%20stranger%20things%22#tncms-source=keyword" class="tag-erica-stranger-things label label-default" data-tncms-track-dmp='search: erica-stranger-things' rel="nofollow">Erica Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22priah%20ferguson%22#tncms-source=keyword" class="tag-priah-ferguson label label-default" data-tncms-track-dmp='search: priah-ferguson' rel="nofollow">Priah Ferguson</a>
                </li> <li>
                    <a href="/search/?k=%22murray%20stranger%20things%22#tncms-source=keyword" class="tag-murray-stranger-things label label-default" data-tncms-track-dmp='search: murray-stranger-things' rel="nofollow">Murray Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22dmitri%20stranger%20things%22#tncms-source=keyword" class="tag-dmitri-stranger-things label label-default" data-tncms-track-dmp='search: dmitri-stranger-things' rel="nofollow">Dmitri Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22yuri%20stranger%20things%22#tncms-source=keyword" class="tag-yuri-stranger-things label label-default" data-tncms-track-dmp='search: yuri-stranger-things' rel="nofollow">Yuri Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22demogorgon%22#tncms-source=keyword" class="tag-demogorgon label label-default" data-tncms-track-dmp='search: demogorgon' rel="nofollow">Demogorgon</a>
                </li> <li>
                    <a href="/search/?k=%22mind%20flayer%22#tncms-source=keyword" class="tag-mind-flayer label label-default" data-tncms-track-dmp='search: mind-flayer' rel="nofollow">Mind Flayer</a>
                </li> <li>
                    <a href="/search/?k=%22vecna%22#tncms-source=keyword" class="tag-vecna label label-default" data-tncms-track-dmp='search: vecna' rel="nofollow">Vecna</a>
                </li> <li>
                    <a href="/search/?k=%22demodogs%22#tncms-source=keyword" class="tag-demodogs label label-default" data-tncms-track-dmp='search: demodogs' rel="nofollow">Demodogs</a>
                </li> <li>
                    <a href="/search/?k=%22demobats%22#tncms-source=keyword" class="tag-demobats label label-default" data-tncms-track-dmp='search: demobats' rel="nofollow">Demobats</a>
                </li> <li>
                    <a href="/search/?k=%22billy%20stranger%20things%22#tncms-source=keyword" class="tag-billy-stranger-things label label-default" data-tncms-track-dmp='search: billy-stranger-things' rel="nofollow">Billy Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22dacre%20montgomery%22#tncms-source=keyword" class="tag-dacre-montgomery label label-default" data-tncms-track-dmp='search: dacre-montgomery' rel="nofollow">Dacre Montgomery</a>
                </li> <li>
                    <a href="/search/?k=%22brenner%20stranger%20things%22#tncms-source=keyword" class="tag-brenner-stranger-things label label-default" data-tncms-track-dmp='search: brenner-stranger-things' rel="nofollow">Brenner Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22robin%20stranger%20things%22#tncms-source=keyword" class="tag-robin-stranger-things label label-default" data-tncms-track-dmp='search: robin-stranger-things' rel="nofollow">Robin Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22jason%20stranger%20things%22#tncms-source=keyword" class="tag-jason-stranger-things label label-default" data-tncms-track-dmp='search: jason-stranger-things' rel="nofollow">Jason Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22lumax%20stranger%20things%22#tncms-source=keyword" class="tag-lumax-stranger-things label label-default" data-tncms-track-dmp='search: lumax-stranger-things' rel="nofollow">Lumax Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22mileven%20stranger%20things%22#tncms-source=keyword" class="tag-mileven-stranger-things label label-default" data-tncms-track-dmp='search: mileven-stranger-things' rel="nofollow">Mileven Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22byler%20stranger%20things%22#tncms-source=keyword" class="tag-byler-stranger-things label label-default" data-tncms-track-dmp='search: byler-stranger-things' rel="nofollow">Byler Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22one%20stranger%20things%22#tncms-source=keyword" class="tag-one-stranger-things label label-default" data-tncms-track-dmp='search: one-stranger-things' rel="nofollow">One Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22henry%20creel%20stranger%20things%22#tncms-source=keyword" class="tag-henry-creel-stranger-things label label-default" data-tncms-track-dmp='search: henry-creel-stranger-things' rel="nofollow">Henry Creel Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22eddie%20stranger%20things%22#tncms-source=keyword" class="tag-eddie-stranger-things label label-default" data-tncms-track-dmp='search: eddie-stranger-things' rel="nofollow">Eddie Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22eddie%20munson%22#tncms-source=keyword" class="tag-eddie-munson label label-default" data-tncms-track-dmp='search: eddie-munson' rel="nofollow">Eddie Munson</a>
                </li> <li>
                    <a href="/search/?k=%22the%20duffer%20brothers%22#tncms-source=keyword" class="tag-the-duffer-brothers label label-default" data-tncms-track-dmp='search: the-duffer-brothers' rel="nofollow">The Duffer Brothers</a>
                </li> <li>
                    <a href="/search/?k=%22the%20upside%20down%22#tncms-source=keyword" class="tag-the-upside-down label label-default" data-tncms-track-dmp='search: the-upside-down' rel="nofollow">The Upside Down</a>
                </li> <li>
                    <a href="/search/?k=%22upside%20down%22#tncms-source=keyword" class="tag-upside-down label label-default" data-tncms-track-dmp='search: upside-down' rel="nofollow">Upside Down</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%204%20ending%22#tncms-source=keyword" class="tag-stranger-things-4-ending label label-default" data-tncms-track-dmp='search: stranger-things-4-ending' rel="nofollow">Stranger Things 4 Ending</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20final%20season%22#tncms-source=keyword" class="tag-stranger-things-final-season label label-default" data-tncms-track-dmp='search: stranger-things-final-season' rel="nofollow">Stranger Things Final Season</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20papa%22#tncms-source=keyword" class="tag-stranger-things-papa label label-default" data-tncms-track-dmp='search: stranger-things-papa' rel="nofollow">Stranger Things Papa</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20the%20piggyback%22#tncms-source=keyword" class="tag-stranger-things-the-piggyback label label-default" data-tncms-track-dmp='search: stranger-things-the-piggyback' rel="nofollow">Stranger Things The Piggyback</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20chrissy%22#tncms-source=keyword" class="tag-stranger-things-chrissy label label-default" data-tncms-track-dmp='search: stranger-things-chrissy' rel="nofollow">Stranger Things Chrissy</a>
                </li> <li>
                    <a href="/search/?k=%22chrissy%20wake%20up%22#tncms-source=keyword" class="tag-chrissy-wake-up label label-default" data-tncms-track-dmp='search: chrissy-wake-up' rel="nofollow">Chrissy Wake Up</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20eleven%20backstory%22#tncms-source=keyword" class="tag-stranger-things-eleven-backstory label label-default" data-tncms-track-dmp='search: stranger-things-eleven-backstory' rel="nofollow">Stranger Things Eleven Backstory</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20grandfather%20clock%22#tncms-source=keyword" class="tag-stranger-things-grandfather-clock label label-default" data-tncms-track-dmp='search: stranger-things-grandfather-clock' rel="nofollow">Stranger Things Grandfather Clock</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20max%20death%22#tncms-source=keyword" class="tag-stranger-things-max-death label label-default" data-tncms-track-dmp='search: stranger-things-max-death' rel="nofollow">Stranger Things Max Death</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20eddie%20death%22#tncms-source=keyword" class="tag-stranger-things-eddie-death label label-default" data-tncms-track-dmp='search: stranger-things-eddie-death' rel="nofollow">Stranger Things Eddie Death</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20fred%22#tncms-source=keyword" class="tag-stranger-things-fred label label-default" data-tncms-track-dmp='search: stranger-things-fred' rel="nofollow">Stranger Things Fred</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20barb%22#tncms-source=keyword" class="tag-stranger-things-barb label label-default" data-tncms-track-dmp='search: stranger-things-barb' rel="nofollow">Stranger Things Barb</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20bob%22#tncms-source=keyword" class="tag-stranger-things-bob label label-default" data-tncms-track-dmp='search: stranger-things-bob' rel="nofollow">Stranger Things Bob</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20alexei%22#tncms-source=keyword" class="tag-stranger-things-alexei label label-default" data-tncms-track-dmp='search: stranger-things-alexei' rel="nofollow">Stranger Things Alexei</a>
                </li> <li>
                    <a href="/search/?k=%22hawkins%20lab%20stranger%20things%22#tncms-source=keyword" class="tag-hawkins-lab-stranger-things label label-default" data-tncms-track-dmp='search: hawkins-lab-stranger-things' rel="nofollow">Hawkins Lab Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20deaths%22#tncms-source=keyword" class="tag-stranger-things-deaths label label-default" data-tncms-track-dmp='search: stranger-things-deaths' rel="nofollow">Stranger Things Deaths</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20theme%22#tncms-source=keyword" class="tag-stranger-things-theme label label-default" data-tncms-track-dmp='search: stranger-things-theme' rel="nofollow">Stranger Things Theme</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20soundtrack%22#tncms-source=keyword" class="tag-stranger-things-soundtrack label label-default" data-tncms-track-dmp='search: stranger-things-soundtrack' rel="nofollow">Stranger Things Soundtrack</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20lgbtq%22#tncms-source=keyword" class="tag-stranger-things-lgbtq label label-default" data-tncms-track-dmp='search: stranger-things-lgbtq' rel="nofollow">Stranger Things Lgbtq</a>
                </li> <li>
                    <a href="/search/?k=%22just%20the%20facts%22#tncms-source=keyword" class="tag-just-the-facts label label-default" data-tncms-track-dmp='search: just-the-facts' rel="nofollow">Just The Facts</a>
                </li> <li>
                    <a href="/search/?k=%22vecna%20songs%22#tncms-source=keyword" class="tag-vecna-songs label label-default" data-tncms-track-dmp='search: vecna-songs' rel="nofollow">Vecna Songs</a>
                </li> <li>
                    <a href="/search/?k=%22stranger%20things%20playlist%22#tncms-source=keyword" class="tag-stranger-things-playlist label label-default" data-tncms-track-dmp='search: stranger-things-playlist' rel="nofollow">Stranger Things Playlist</a>
                </li> <li>
                    <a href="/search/?k=%22psychology%22#tncms-source=keyword" class="tag-psychology label label-default" data-tncms-track-dmp='search: psychology' rel="nofollow">Psychology</a>
                </li> <li>
                    <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show' rel="nofollow">Show</a>
                </li> <li>
                    <a href="/search/?k=%22theatre%22#tncms-source=keyword" class="tag-theatre label label-default" data-tncms-track-dmp='search: theatre' rel="nofollow">Theatre</a>
                </li> <li>
                    <a href="/search/?k=%22literature%22#tncms-source=keyword" class="tag-literature label label-default" data-tncms-track-dmp='search: literature' rel="nofollow">Literature</a>
                </li> <li>
                    <a href="/search/?k=%22hawkins%20gang%22#tncms-source=keyword" class="tag-hawkins-gang label label-default" data-tncms-track-dmp='search: hawkins-gang' rel="nofollow">Hawkins Gang</a>
                </li> <li>
                    <a href="/search/?k=%22story%22#tncms-source=keyword" class="tag-story label label-default" data-tncms-track-dmp='search: story' rel="nofollow">Story</a>
                </li> <li>
                    <a href="/search/?k=%22will%22#tncms-source=keyword" class="tag-will label label-default" data-tncms-track-dmp='search: will' rel="nofollow">Will</a>
                </li> <li>
                    <a href="/search/?k=%22finale%22#tncms-source=keyword" class="tag-finale label label-default" data-tncms-track-dmp='search: finale' rel="nofollow">Finale</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-408942" class="tncms-block"><section id="block-408942" class="block emphasis-h4   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-408942"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-408942" type="checkbox" name="list_id[]" value="e7e4657e-69e1-11e4-848b-9f120b33de60" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Featuring the latest in news, opinion, culture and sports from The Breeze.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-408942" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.breezejmu.org/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.breezejmu.org/tncms/asset/editorial/ff11dd88-ff1d-11ec-af65-43843ecea83f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-555335" class="tncms-block visible-lg"><section id="block-555335" class="block emphasis-h3   " ><div id="html-asset-555335">
            <div class="html-content">
<a class="twitter-timeline" href="https://twitter.com/TheBreezeJMU" data-widget-id="369475620423471104">Tweets by @TheBreezeJMU</a> 
<script>






!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>
</div>
        </div></section></div><div id="tncms-block-488885" class="tncms-block visible-lg visible-md pad-bottom">
        <div id="blox-ad-position-block-big-ad-top-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-415654" class="tncms-block visible-lg visible-md"><section id="block-415654" class="block emphasis-h4   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="/site/forms/online_services/dart_or_pat/dart_or_pat/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=540%2C120 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=640%2C142 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=750%2C167 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=990%2C220 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1035%2C230 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1200%2C267 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1333%2C296 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1476%2C328 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=2008%2C446 2008w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="2880"
                height="640"
                alt=""
                aria-hidden="true"></a></figure><div class="media-body"><p>Want to praise someone or get something off your chest?  Darts and Pats is the place to do it.</p></div>
</article></section></div><div id="tncms-block-408951" class="tncms-block visible-lg visible-md"><section id="block-408951" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-408951 light">
        <div class="block-title-inner">
            <h3>
                
                Trending Stories
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/analysis-how-will-jmu-football-fare-against-sun-belt-opponents-old-and-new/article_04d1cc78-fe02-11ec-b14d-97ad84406c49.html" class="tnt-asset-link" aria-label="Analysis | How will JMU football fare against Sun Belt opponents — old and new?">
        

        
            Analysis | How will JMU football fare against Sun Belt opponents — old and new?</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/a-trip-around-the-sun-how-jmu-got-to-the-sun-belt/article_f732e0b8-fae9-11ec-8630-f77519b51b0b.html" class="tnt-asset-link" aria-label="A trip around the sun: How JMU got to the Sun Belt">
        

        
            A trip around the sun: How JMU got to the Sun Belt</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-408829" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-408830" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-408934" class="tncms-block"><section id="block-408934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408934 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breeze-tv"  href="/breezetv/"  tabindex="0" >
                    <span class="nav-label ">Breeze TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-408935" class="tncms-block"><section id="block-408935" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408935 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-get-involved"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">How to Get Involved</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/delivery/"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salary-database"  href="/salary_database/"  tabindex="0" >
                    <span class="nav-label ">Salary Database</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classifieds-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place A Classifieds Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BREEZEJMU&amp;publisher_url:breezejmu.org#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contributor-policiesregistration"  href="/volunteer/policies.html"  tabindex="0" >
                    <span class="nav-label ">Contributor Policies/Registration</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-408936" class="tncms-block"><section id="block-408936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408936 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-685813" class="tncms-block"><section id="block-685813" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/ba08c8de-7fa7-11ea-a52c-1bd93abc3c61.jpg?resize=150%2C146 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/ba08c8de-7fa7-11ea-a52c-1bd93abc3c61.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="194"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-408940" class="tncms-block"><section id="block-408940" class="block emphasis-h4   " ><address>
    <strong>BreezeJMU.org</strong><br>
    1598 S. Main St., MSC 6805<br>
    Harrisonburg, VA 22807
    <br>
    
        <strong>Phone:</strong> 540-568-6127<br>
        <strong>Email:</strong> <a href="mailto:breezeeditor@gmail.com">breezeeditor@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-408959" class="tncms-block padding-bottom"><div class="follow-links-408959 default">
    
    <section id="block-408959" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBreezeJMU" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBreezeJMU" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/breezevideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/breezejmu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.breezejmu.org",
  "sameAs" : ["http://www.facebook.com/TheBreezeJMU","https://twitter.com/TheBreezeJMU","http://www.youtube.com/breezevideo","https://www.instagram.com/breezejmu/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-408941" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-408941"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Breeze</a>, 1598 S. Main St., MSC 6805 Harrisonburg, VA</small><small>&nbsp;| <a href="/site/terms/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-701143" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ff11dd88-ff1d-11ec-af65-43843ecea83f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13479.add('act', dmpData);_cc13479.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["culture", "culture/entertainment", "culture/television"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["stranger things", "stranger things 4", "stranger things 4 volume 2", "stranger things 4 volume 1", "stranger things netflix", "stranger things 5", "stranger things new season", "stranger things finale", "stranger things 4 finale", "stranger things 3", "stranger things season 4", "stranger things hawkins", "stranger things california", "stranger things russia", "stranger things eleven", "winona ryder", "david harbour", "millie bobby brown", "caleb mclaughlin", "gaten matarazzo", "sadie sink", "noah schnapp", "natalia dyer", "charlie heaton", "maya hawke", "brett gelman", "joe keery", "joseph quinn", "matthew modine", "running up that hill", "metallica stranger things", "running up that hill stranger things", "joyce stranger things", "hopper stranger things", "jopper stranger things", "eleven stranger things", "jamie campbell bower", "mike stranger things", "eduardo franco", "cara buono", "mason dye", "finn wolfhard", "lucas stranger things", "dustin stranger things", "max stranger things", "will stranger things", "will sexuality stranger things", "nancy stranger things", "steve stranger things", "jonathan stranger things", "argyle stranger things", "surfer boy pizza", "erica stranger things", "priah ferguson", "murray stranger things", "dmitri stranger things", "yuri stranger things", "demogorgon", "mind flayer", "vecna", "demodogs", "demobats", "billy stranger things", "dacre montgomery", "brenner stranger things", "robin stranger things", "jason stranger things", "lumax stranger things", "mileven stranger things", "byler stranger things", "one stranger things", "henry creel stranger things", "eddie stranger things", "eddie munson", "the duffer brothers", "the upside down", "upside down", "stranger things 4 ending", "stranger things final season", "stranger things papa", "stranger things the piggyback", "stranger things chrissy", "chrissy wake up", "stranger things eleven backstory", "stranger things grandfather clock", "stranger things max death", "stranger things eddie death", "stranger things fred", "stranger things barb", "stranger things bob", "stranger things alexei", "hawkins lab stranger things", "stranger things deaths", "stranger things theme", "stranger things soundtrack", "stranger things lgbtq", "just the facts", "vecna songs", "stranger things playlist", "psychology", "show", "theatre", "literature", "hawkins gang", "story", "will", "finale"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-408957'),
            query_input = d.getElementById('site-search-408957-term'),
            search_dropdown = d.getElementById('site-search-408957-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-408957 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_408974').click(function(e){
                                        $('#weather-408974 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-408955'),
            query_input = d.getElementById('site-search-408955-term'),
            search_dropdown = d.getElementById('site-search-408955-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-408955 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-ff11dd88-ff1d-11ec-af65-43843ecea83f");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.breezejmu.org/culture/review-stranger-things-4-vol-2-soars-in-nearly-flawless-finale/article_ff11dd88-ff1d-11ec-af65-43843ecea83f.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13479.add('act', mailListData);_cc13479.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13479.add('act', dmpData);_cc13479.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>