
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.breezejmu.org/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jumpship studio, somerville, somerville game, puzzle games, puzzle video games, puzzle adventure games, somerville ps5, somerville release, what is somerville, playdead, playdead studio, playdead inside, playdead limbo, somerville puzzles, somerville gameplay, what is somerville about, how does somerville work, somerville alien invasions, how does somerville gameplay work, how do i beat somerville, somerville graphics, somerville multiple endings, somerville rewards, somerville stranger things, somerville aliens, somerville storyline, somerville walkthrough, somerville playthrough, somerville levels, game, sport, puzzle, player, progression, design, scene" />
<meta name="news_keywords" content="jumpship studio, somerville, somerville game, puzzle games, puzzle video games, puzzle adventure games, somerville ps5, somerville release, what is somerville, playdead, playdead studio, playdead inside, playdead limbo, somerville puzzles, somerville gameplay, what is somerville about, how does somerville work, somerville alien invasions, how does somerville gameplay work, how do i beat somerville, somerville graphics, somerville multiple endings, somerville rewards, somerville stranger things, somerville aliens, somerville storyline, somerville walkthrough, somerville playthrough, somerville levels, game, sport, puzzle, player, progression, design, scene" />
<meta name="description" content="Somerville, a puzzle adventure game set during an alien invasion, succeeds in world building that engages the player in the game's atmosphere, reviewer Andrew Kwak writes. Despite minor mechanical issues," />
<meta name="author" content="Andrew Kwak | The Breeze" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?crop=1785%2C937%2C214%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Review | Somerville's linear adventure leaves much up to interpretation" />
<meta property="og:description" content="Somerville, a puzzle adventure game set during an alien invasion, succeeds in world building that engages the player in the game's atmosphere, reviewer Andrew Kwak writes. Despite minor mechanical issues," />
<meta property="og:site_name" content="The Breeze" />
<meta property="og:section" content="Culture" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheBreezeJMU?ref=mf" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/live/global/resources/styles/site.css?_dc=1453481506"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":null},"content":{"id":"3051f916-6cfe-11ed-a27d-77f3a77ea55f","title":"Review | Somerville's linear adventure leaves much up to interpretation","type":"article","published_time":"2022-11-25T21:00:00Z","tags":["jumpship studio","somerville","somerville game","puzzle games","puzzle video games","puzzle adventure games","somerville ps5","somerville release","what is somerville","playdead","playdead studio","playdead inside","playdead limbo","somerville puzzles","somerville gameplay","what is somerville about","how does somerville work","somerville alien invasions","how does somerville gameplay work","how do i beat somerville","somerville graphics","somerville multiple endings","somerville rewards","somerville stranger things","somerville aliens","somerville storyline","somerville walkthrough","somerville playthrough","somerville levels","game","sport","puzzle","player","progression","design","scene"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["culture","culture\/entertainment","culture\/gaming"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":495},"byline":"Andrew Kwak | The Breeze"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/culture","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Andrew Kwak | The Breeze","start_hour":"16","id":"3051f916-6cfe-11ed-a27d-77f3a77ea55f","app":"editorial","ga_page":"\/culture\/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5778086-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13479/cc.js?ns=_cc13479" id="LOTCC_13479"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13479.add('tp', 'TNNW');
		_cc13479.add('act', ' User Login');
		_cc13479.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13479.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '3051f916-6cfe-11ed-a27d-77f3a77ea55f';
    __tnt.ads.dfp.targeting.k = ["jumpship studio","somerville","somerville game","puzzle games","puzzle video games","puzzle adventure games","somerville ps5","somerville release","what is somerville","playdead"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/breezejmu.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/culture';
            
                gptAdSlots['ad-1400013'] = googletag.defineSlot(adUnit, [2,1], 'ad-1400013').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400013'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/culture';
            
                gptAdSlots['ad-1400015'] = googletag.defineSlot(adUnit, [1,1], 'ad-1400015').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400015'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/culture';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [728, 250], [970, 250]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [728, 250], [970, 250]]).build();
                gptAdSlots['ad-1399995'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[728,250],[970,250],[1170,90]], 'ad-1399995').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1399995'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"e7e4657e-69e1-11e4-848b-9f120b33de60","require_user_account":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"408942"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/culture';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1400003'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1400003').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400003'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/culture';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1400005'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1400005').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400005'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975392() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "breezejmu.org",
            discovery: {
                element: "#evvnt-calendar-975392",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Breeze",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22774991588/breezejmu.org/culture';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1400009'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1400009').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400009'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Review | Somerville's linear adventure leaves much up to interpretation | Culture | breezejmu.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.breezejmu.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Review | Somerville's linear adventure leaves much up to interpretation | Culture | breezejmu.org" href="http://www.breezejmu.org/search/?f=rss&amp;t=article&amp;c=culture&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            

<script>
// Ticket # 628268
$(document).ready(function() {
$('<input>').attr({
type: 'hidden',
name: 'nk',
value: '#tncen'
}).appendTo('form#site-search-408955');

});
</script>

<!-- scc #680200 -->
<meta name="apple-itunes-app" content="app-id=535824369"><script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('.follow-links-409539 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('a[href$="salary_database/"]').parent().addClass('hidden-sm hidden-xs');
            
            
           });

   
        
</script>








        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3051f916-6cfe-11ed-a27d-77f3a77ea55f  section-culture type-article infinity-disabled" data-path="/culture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.breezejmu.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.content.id=3051f916-6cfe-11ed-a27d-77f3a77ea55f&amp;townnews.content.title=Review+%7C+Somerville%27s+linear+adventure+leaves+much+up+to+interpretation&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-25T21%3A00%3A00Z&amp;townnews.content.tags.0=jumpship+studio&amp;townnews.content.tags.1=somerville&amp;townnews.content.tags.2=somerville+game&amp;townnews.content.tags.3=puzzle+games&amp;townnews.content.tags.4=puzzle+video+games&amp;townnews.content.tags.5=puzzle+adventure+games&amp;townnews.content.tags.6=somerville+ps5&amp;townnews.content.tags.7=somerville+release&amp;townnews.content.tags.8=what+is+somerville&amp;townnews.content.tags.9=playdead&amp;townnews.content.tags.10=playdead+studio&amp;townnews.content.tags.11=playdead+inside&amp;townnews.content.tags.12=playdead+limbo&amp;townnews.content.tags.13=somerville+puzzles&amp;townnews.content.tags.14=somerville+gameplay&amp;townnews.content.tags.15=what+is+somerville+about&amp;townnews.content.tags.16=how+does+somerville+work&amp;townnews.content.tags.17=somerville+alien+invasions&amp;townnews.content.tags.18=how+does+somerville+gameplay+work&amp;townnews.content.tags.19=how+do+i+beat+somerville&amp;townnews.content.tags.20=somerville+graphics&amp;townnews.content.tags.21=somerville+multiple+endings&amp;townnews.content.tags.22=somerville+rewards&amp;townnews.content.tags.23=somerville+stranger+things&amp;townnews.content.tags.24=somerville+aliens&amp;townnews.content.tags.25=somerville+storyline&amp;townnews.content.tags.26=somerville+walkthrough&amp;townnews.content.tags.27=somerville+playthrough&amp;townnews.content.tags.28=somerville+levels&amp;townnews.content.tags.29=game&amp;townnews.content.tags.30=sport&amp;townnews.content.tags.31=puzzle&amp;townnews.content.tags.32=player&amp;townnews.content.tags.33=progression&amp;townnews.content.tags.34=design&amp;townnews.content.tags.35=scene&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=culture&amp;townnews.content.taxnonomies.blox_sections.items.1=culture%2Fentertainment&amp;townnews.content.taxnonomies.blox_sections.items.2=culture%2Fgaming&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=495&amp;townnews.content.byline=Andrew+Kwak+%7C+The+Breeze&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fculture&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Andrew+Kwak+%7C+The+Breeze&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=3051f916-6cfe-11ed-a27d-77f3a77ea55f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fculture%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=266&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5778086-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.breezejmu.org/tncms/admin/editorial-asset/?edit=3051f916-6cfe-11ed-a27d-77f3a77ea55f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-408957" class="tncms-block hidden-md hidden-lg"><section id="block-408957" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-408957" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-408957" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-408957" class="site-search-form input-group default normal form-control">
        <label for="site-search-408957-term" class="sr-only">Site search</label>
        <input id="site-search-408957-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-408957-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-408957" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-408972" class="tncms-block hidden-md hidden-lg"><div id="user-controls-408972" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.breezejmu.org/users/signup/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.breezejmu.org/users/login/?referer_url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.breezejmu.org/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-408972').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.breezejmu.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.breezejmu.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.breezejmu.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-408972').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.breezejmu.org/users/logout/" id="user-logout-form-408972"><input type="hidden" name="referer_url" value="https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://commons.lib.jmu.edu/breeze/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery/"  class="nav-link tnt-section-delivery">Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/get_involved/"  class="nav-link tnt-section-join-us">Join Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy/privacy_policy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/breezetv/"  class="nav-link tnt-section-breeze-tv ">Breeze TV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/episodes/"  class="nav-link tnt-section-full-episodes">Full Episodes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breezetv/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/academics"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/construction/"  class="nav-link tnt-section-construction">Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/faculty_staff/"  class="nav-link tnt-section-faculty-staff">Faculty & Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/harrisonburg/"  class="nav-link tnt-section-harrisonburg">Harrisonburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mentalhealth/"  class="nav-link tnt-section-mental-health">Mental Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_government/"  class="nav-link tnt-section-student-government">Student Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture ">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/television/"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/humans/"  class="nav-link tnt-section-humans-of-madison">Humans of Madison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/crossword_answers/"  class="nav-link tnt-section-crossword-answers">Crossword Answers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sunbelt/"  class="nav-link tnt-section-jmus-move-to-the-sunbelt">JMU's Move to the Sunbelt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/field_hockey/"  class="nav-link tnt-section-field-hockey">Field hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swim_and_dive/"  class="nav-link tnt-section-swim-and-dive">Swim and dive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field"  class="nav-link tnt-section-track-and-field">Track and field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/dart_or_pat/"  class="nav-link tnt-section-submit-darts-and-pats">Submit Darts and Pats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/culturequeens/"  class="nav-link tnt-section-culture-queens">Culture Queens</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/morningbreeze/"  class="nav-link tnt-section-morning-breeze">Morning Breeze</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/dukechat/"  class="nav-link tnt-section-duke-chat">Duke Chat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/humansofmadison/"  class="nav-link tnt-section-humans-of-madison">Humans of Madison</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" class="nav-link tnt-section-print-edition ">Print Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1400013" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400013" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400013');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400015" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400015" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400015');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-support-us"  href="https://securelb.imodules.com/s/1591/19give/interior.aspx?sid=1591&amp;gid=2&amp;pgid=510&amp;cid=1526&amp;bledit=1&amp;appealcode=71128&amp;dids=401"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Support Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-us"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">Join Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salary-database"  href="/databases/jmu_salaries/"  tabindex="0" >
                    <span class="nav-label ">Salary Database</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-408958" class="tncms-block"><div class="follow-links-408958 follow-links pull-right">
    
    <section id="block-408958" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBreezeJMU" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBreezeJMU" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/breezevideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/breezejmu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.breezejmu.org",
  "sameAs" : ["http://www.facebook.com/TheBreezeJMU","https://twitter.com/TheBreezeJMU","http://www.youtube.com/breezevideo","https://www.instagram.com/breezejmu/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-408974" class="tncms-block padding-bottom"><div id="weather-408974" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22807" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="22807">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_408974" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Harrisonburg, VA
                                
                                <small>(22807)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 29F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 29F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 25, 2022 @ 5:51 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=22807"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-408948" class="tncms-block"><section id="block-408948" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=750%2C188 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=990%2C248 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1035%2C259 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1200%2C301 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1333%2C334 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=1476%2C370 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/a0ee0c6a-08dc-11eb-912a-bf7594fa190c.png?resize=2008%2C503 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2877"
                height="721"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-408955" class="tncms-block header-search"><ul id="site-search-408955-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-408955" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-408955" class="site-search-form input-group pull-right normal ">
        <label for="site-search-408955-term" class="sr-only">Site search</label>
        <input id="site-search-408955-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-408955-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-408955" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-408949" class="tncms-block sm-logo"><section id="block-408949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1333%2C196 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=1476%2C216 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/06f3a3a0-800f-11ea-b3d6-df5622113e0c.png?resize=2008%2C295 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2100"
                height="308"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://commons.lib.jmu.edu/breeze/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/delivery/"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-us"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">Join Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy/privacy_policy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-breeze-tv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/breezetv/"  tabindex="0" >
                    <span class="nav-label ">Breeze TV</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-full-episodes"  href="/breezetv/episodes/"  tabindex="0" >
                    <span class="nav-label ">Full Episodes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/breezetv/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-interviews"  href="/breezetv/interviews/"  tabindex="0" >
                    <span class="nav-label ">Interviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/breezetv/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/breezetv/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/breezetv/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-academics"  href="/news/academics"  tabindex="0" >
                    <span class="nav-label ">Academics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-construction"  href="/news/construction/"  tabindex="0" >
                    <span class="nav-label ">Construction</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BREEZEJMU&amp;publisher_url:breezejmu.org#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-faculty-staff"  href="/news/faculty_staff/"  tabindex="0" >
                    <span class="nav-label ">Faculty & Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-harrisonburg"  href="/news/harrisonburg/"  tabindex="0" >
                    <span class="nav-label ">Harrisonburg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mental-health"  href="/news/mentalhealth/"  tabindex="0" >
                    <span class="nav-label ">Mental Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-government"  href="/news/student_government/"  tabindex="0" >
                    <span class="nav-label ">Student Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-life"  href="/news/student_life/"  tabindex="0" >
                    <span class="nav-label ">Student Life</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-art"  href="/culture/art/"  tabindex="0" >
                    <span class="nav-label ">Art</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fashion"  href="/culture/fashion/"  tabindex="0" >
                    <span class="nav-label ">Fashion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-film"  href="/culture/film/"  tabindex="0" >
                    <span class="nav-label ">Film</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/culture/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gaming"  href="/culture/gaming/"  tabindex="0" >
                    <span class="nav-label ">Gaming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/culture/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-literature"  href="/culture/literature/"  tabindex="0" >
                    <span class="nav-label ">Literature</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/culture/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/culture/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-television"  href="/culture/television/"  tabindex="0" >
                    <span class="nav-label ">Television</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theater"  href="/culture/theater/"  tabindex="0" >
                    <span class="nav-label ">Theater</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-humans-of-madison"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/culture/humans/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Humans of Madison</span>
                </a><ul id="main-nav_menu-child-4-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-a-humans-of-madison"  href="/culture/humans/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit a Humans of Madison</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-crossword-answers"  href="/site/crossword_answers/"  tabindex="0" >
                    <span class="nav-label ">Crossword Answers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jmus-move-to-the-sunbelt"  href="/sports/sunbelt/"  tabindex="0" >
                    <span class="nav-label ">JMU's Move to the Sunbelt</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/basketball/"  tabindex="0" >
                    <span class="nav-label ">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-field-hockey"  href="/sports/field_hockey/"  tabindex="0" >
                    <span class="nav-label ">Field hockey</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/football"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Football</span>
                </a><ul id="main-nav_menu-child-5-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2021playoffs"  href="/sports/football/2021playoffs/"  tabindex="0" >
                    <span class="nav-label ">2021playoffs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lacrosse"  href="/sports/lacrosse/"  tabindex="0" >
                    <span class="nav-label ">Lacrosse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swim-and-dive"  href="/sports/swim_and_dive/"  tabindex="0" >
                    <span class="nav-label ">Swim and dive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-and-field"  href="/sports/track_and_field"  tabindex="0" >
                    <span class="nav-label ">Track and field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/sports/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor </span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-darts-and-pats"  href="/site/forms/online_services/dart_or_pat/"  tabindex="0" >
                    <span class="nav-label ">Submit Darts and Pats</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-culture-queens"  href="/podcasts/culturequeens/"  tabindex="0" >
                    <span class="nav-label ">Culture Queens</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morning-breeze"  href="/podcasts/morningbreeze/"  tabindex="0" >
                    <span class="nav-label ">Morning Breeze</span>
                </a></li><li>
                <a class="nav-link    tnt-section-duke-chat"  href="/podcasts/dukechat/"  tabindex="0" >
                    <span class="nav-label ">Duke Chat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-humans-of-madison"  href="/podcasts/humansofmadison/"  tabindex="0" >
                    <span class="nav-label ">Humans of Madison</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="http://issuu.com/thebreezenewspaper"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #512C62">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%20%7C%20Somerville%27s%20linear%20adventure%20leaves%20much%20up%20to%20interpretation&url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/3051f916-6cfe-11ed-a27d-77f3a77ea55f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Review%20%7C%20Somerville%27s%20linear%20adventure%20leaves%20much%20up%20to%20interpretation&body=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1399995" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1399995" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1399995');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-408924" class="tncms-block"></div><div id="tncms-block-408910" class="tncms-block"></div></div></div>
        </div><div id="modal-image-8a01ff12-6d01-11ed-9b52-cbb38953ef75" class="modal fullscreen in modal-image image-default modal-8a01ff12-6d01-11ed-9b52-cbb38953ef75" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=400%2C169"
                        srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=225%2C95 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=300%2C127 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=400%2C169 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=540%2C229 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=640%2C271 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=750%2C318 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=990%2C419 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=1035%2C438 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=1200%2C508 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=1333%2C564 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=1476%2C625 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=2008%2C850 2008w"
                        sizes="100vw"
                        
                        width="2213"
                        height="937"
                        alt="Screen Shot 2022-11-25 at 3.40.04 PM.png"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8a01ff12-6d01-11ed-9b52-cbb38953ef75" data-target=".caption-inner-modal-image-8a01ff12-6d01-11ed-9b52-cbb38953ef75">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8a01ff12-6d01-11ed-9b52-cbb38953ef75 collapse in"><div class="caption-text"><p>Players become immersed in Somerville's dreary atmosphere as they complete puzzles and traverse the landscape.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Screen grab from Xbox on YouTube</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fscreen-shot-2022-11-25-at-3-40-04-pm-png%2Fimage_8a01ff12-6d01-11ed-9b52-cbb38953ef75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/screen-shot-2022-11-25-at-3-40-04-pm-png/image_8a01ff12-6d01-11ed-9b52-cbb38953ef75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a01ff12-6d01-11ed-9b52-cbb38953ef75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Screen%20Shot%202022-11-25%20at%203.40.04%20PM.png&url=https%3A%2F%2Fwww.breezejmu.org%2Fscreen-shot-2022-11-25-at-3-40-04-pm-png%2Fimage_8a01ff12-6d01-11ed-9b52-cbb38953ef75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/screen-shot-2022-11-25-at-3-40-04-pm-png/image_8a01ff12-6d01-11ed-9b52-cbb38953ef75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a01ff12-6d01-11ed-9b52-cbb38953ef75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/screen-shot-2022-11-25-at-3-40-04-pm-png/image_8a01ff12-6d01-11ed-9b52-cbb38953ef75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/screen-shot-2022-11-25-at-3-40-04-pm-png/image_8a01ff12-6d01-11ed-9b52-cbb38953ef75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a01ff12-6d01-11ed-9b52-cbb38953ef75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/8a01ff12-6d01-11ed-9b52-cbb38953ef75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a01ff12-6d01-11ed-9b52-cbb38953ef75"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Screen%20Shot%202022-11-25%20at%203.40.04%20PM.png&body=https%3A%2F%2Fwww.breezejmu.org%2Fscreen-shot-2022-11-25-at-3-40-04-pm-png%2Fimage_8a01ff12-6d01-11ed-9b52-cbb38953ef75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a01ff12-6d01-11ed-9b52-cbb38953ef75"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/screen-shot-2022-11-25-at-3-40-04-pm-png/image_8a01ff12-6d01-11ed-9b52-cbb38953ef75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a01ff12-6d01-11ed-9b52-cbb38953ef75"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.breezejmu.org/screen-shot-2022-11-25-at-3-40-04-pm-png/image_8a01ff12-6d01-11ed-9b52-cbb38953ef75.html', '[data-copy-inline-8a01ff12-6d01-11ed-9b52-cbb38953ef75]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-8a01ff12-6d01-11ed-9b52-cbb38953ef75
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8a01ff12-6d01-11ed-9b52-cbb38953ef75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a01ff12-6d01-11ed-9b52-cbb38953ef75" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a01ff12-6d01-11ed-9b52-cbb38953ef75" class="save-list-8a01ff12-6d01-11ed-9b52-cbb38953ef75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a01ff12-6d01-11ed-9b52-cbb38953ef75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8a01ff12-6d01-11ed-9b52-cbb38953ef75 img { max-height: 330px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3051f916-6cfe-11ed-a27d-77f3a77ea55f" class="asset article-default"  data-url="https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Somerville, a puzzle adventure game set during an alien invasion, succeeds in world building that engages the player in the game's atmosphere, reviewer Andrew Kwak writes. Despite minor mechanical issues, Somerville is sure to entertain.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?crop=1785%2C937%2C214%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="breezejmu.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.breezejmu.org\/tncms\/search\/mlt\/?origin=3051f916-6cfe-11ed-a27d-77f3a77ea55f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3051f916-6cfe-11ed-a27d-77f3a77ea55f" class="asset-paging">
                <div id="paging-prev-3051f916-6cfe-11ed-a27d-77f3a77ea55f" class="paging-link prev offset"></div>
                <div id="paging-next-3051f916-6cfe-11ed-a27d-77f3a77ea55f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Review | Somerville's linear adventure leaves much up to interpretation</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Andrew Kwak | The Breeze</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-25T16:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 25, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-25T16:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-25T16:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-25T16:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-25T16:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%20%7C%20Somerville%27s%20linear%20adventure%20leaves%20much%20up%20to%20interpretation&url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/3051f916-6cfe-11ed-a27d-77f3a77ea55f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Review%20%7C%20Somerville%27s%20linear%20adventure%20leaves%20much%20up%20to%20interpretation&body=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8a01ff12-6d01-11ed-9b52-cbb38953ef75" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8a01ff12-6d01-11ed-9b52-cbb38953ef75" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2213">
            <meta itemprop="height" content="937">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=1200%2C508">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=1200%2C508"><img
                        src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=400%2C169"
                        srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=225%2C95 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=300%2C127 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=400%2C169 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=540%2C229 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=640%2C271 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=750%2C318 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=990%2C419 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=1035%2C438 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=1200%2C508 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=1333%2C564 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=1476%2C625 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/a0/8a01ff12-6d01-11ed-9b52-cbb38953ef75/6381287996619.image.png?resize=2008%2C850 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="2213"
                        height="937"
                        alt="Screen Shot 2022-11-25 at 3.40.04 PM.png"
                        class="img-responsive full tnt-restrict-img-8a01ff12-6d01-11ed-9b52-cbb38953ef75 default" />
            </div><style>
                .tnt-restrict-img-8a01ff12-6d01-11ed-9b52-cbb38953ef75 {
                    max-width: 780px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Players become immersed in Somerville's dreary atmosphere as they complete puzzles and traverse the landscape.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Screen grab from Xbox on YouTube</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3051f916-6cfe-11ed-a27d-77f3a77ea55f" data-smart-adunit="/132916964,22774991588/breezejmu.org/culture">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%20%7C%20Somerville%27s%20linear%20adventure%20leaves%20much%20up%20to%20interpretation&url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/3051f916-6cfe-11ed-a27d-77f3a77ea55f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Review%20%7C%20Somerville%27s%20linear%20adventure%20leaves%20much%20up%20to%20interpretation&body=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html', '[data-copy-inline-top-3051f916-6cfe-11ed-a27d-77f3a77ea55f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-3051f916-6cfe-11ed-a27d-77f3a77ea55f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3051f916-6cfe-11ed-a27d-77f3a77ea55f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3051f916-6cfe-11ed-a27d-77f3a77ea55f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3051f916-6cfe-11ed-a27d-77f3a77ea55f" class="save-list-3051f916-6cfe-11ed-a27d-77f3a77ea55f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3051f916-6cfe-11ed-a27d-77f3a77ea55f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">As Jumpship studio’s debut title, Somerville is a puzzle adventure game about a man trying to survive and find his family amid an alien invasion.</p><p dir="ltr">From an initial glance at Somerville, it seems the game’s similar to Playdead’s Inside and Limbo. However, Somerville’s gameplay is more focused on the puzzles and lore rather than the platforming sections.</p><p dir="ltr">Encounters with friendly humanoid alien creatures are one of the most defining features of the gameplay. They grant players the ability to manipulate the environment by using light to either liquify, harden or destroy foreign structures obstructing your journey. This offers a new take on this game genre where players are limited to their environment.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">The lack of music and dull colors create a depressing atmosphere, making it seem like the more players progress through their journey the more hopeless it gets. The few moments of music or vivid colors emphasize emotional scenes adding to the dread or a brief glimpse of a silver lining.</p><p dir="ltr">With an absence of dialogue and text, much of the story is a mystery left for players to figure out. The game picks up in its third and final act as it dives deeper into the background of the mysterious humanoid aliens who’ve helped the protagonist, but it ends with a feeling of dissatisfaction as players are left with more questions than answers. There are multiple endings to the game — the one players experience is determined by the how they make progress — but they do nothing to shed light on the lore of either the humanoid allies or the invasion itself.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">The lack of text also means that players are left to their own volition to play the game without any hints or tutorials. At times, this could impede progression as some sections in the game have more difficult puzzles. There are also other parts in the game where the controls get finicky and the character won’t react unless players move in a certain way.</p><p dir="ltr">In contrast, stealth sections and chase sequences of the game are easy to overcome as players use and hide away from the light to avoid wolf-like aliens that look similar to a Demogorgon from “Stranger Things.” These are a few moments filled with tension and require mostly puzzle-solving.</p><p dir="ltr">Somerville is a puzzle adventure game that lasts about four to five hours and warrants a few playthroughs to get a clearer picture of what exactly is happening in the story. There seems to be more freedom in experimenting to solve puzzles in a linear game compared to its counterparts. </p><p dir="ltr">The visuals and sound design do well in immersing players in its gloomy atmosphere and highlighting dramatic scenes in the game. Somerville is a fun game that has small issues on a few gameplay mechanics, but it’s an overall entertaining atmospheric game that piques the curiosity of players to explore this mysterious alien invasion. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Contact Andrew Kwak at <a href="mailto:kwakas@dukes.jmu.edu">kwakas@dukes.jmu.edu</a>. For more on the culture, arts, and lifestyle of the JMU and Harrisonburg communities, follow the culture desk on Twitter and Instagram @Breeze_Culture.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%20%7C%20Somerville%27s%20linear%20adventure%20leaves%20much%20up%20to%20interpretation&url=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.breezejmu.org/tncms/asset/editorial/3051f916-6cfe-11ed-a27d-77f3a77ea55f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Breeze%5D%20Review%20%7C%20Somerville%27s%20linear%20adventure%20leaves%20much%20up%20to%20interpretation&body=https%3A%2F%2Fwww.breezejmu.org%2Fculture%2Freview-somervilles-linear-adventure-leaves-much-up-to-interpretation%2Farticle_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3051f916-6cfe-11ed-a27d-77f3a77ea55f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html', '[data-copy-inline-3051f916-6cfe-11ed-a27d-77f3a77ea55f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-3051f916-6cfe-11ed-a27d-77f3a77ea55f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3051f916-6cfe-11ed-a27d-77f3a77ea55f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3051f916-6cfe-11ed-a27d-77f3a77ea55f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3051f916-6cfe-11ed-a27d-77f3a77ea55f" class="save-list-3051f916-6cfe-11ed-a27d-77f3a77ea55f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3051f916-6cfe-11ed-a27d-77f3a77ea55f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-73163de8-6880-11ed-88a7-9b9ba3a16ca0" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-73163de8-6880-11ed-88a7-9b9ba3a16ca0 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/review-god-of-war-ragnar-k-exceeds-expectations-with-bold-narrative/article_73163de8-6880-11ed-88a7-9b9ba3a16ca0.html" class="tnt-asset-link"  aria-label="Review | God of War Ragnarök exceeds expectations with bold narrative">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review | God of War Ragnarök exceeds expectations with bold narrative"
                            class="img-responsive lazyload full default"
                            width="1951"
                            height="1062"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=150%2C82 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=225%2C122 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=300%2C163 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=400%2C218 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=540%2C294 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=640%2C348 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=750%2C408 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=990%2C539 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=1035%2C563 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=1200%2C653 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=1333%2C726 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=1476%2C803 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/7/e6/7e6c32a8-68fb-11ed-8051-730eaa2ca1b9/637a685886676.image.png?resize=1951%2C1062 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/review-god-of-war-ragnar-k-exceeds-expectations-with-bold-narrative/article_73163de8-6880-11ed-88a7-9b9ba3a16ca0.html" class="tnt-asset-link" aria-label="Review | God of War Ragnarök exceeds expectations with bold narrative">
        

        
            Review | God of War Ragnarök exceeds expectations with bold narrative</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>God of War Ragnarök returns to the story of Kratos and his son Atreus as they prepare for the end of the world. The game boasts enhanced gameplay and combat with immersive cutscenes that captivate players, reviewer Andrew Kwak writes.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-f25af6b2-5f7e-11ed-9646-c72dedcf1bf7" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f25af6b2-5f7e-11ed-9646-c72dedcf1bf7 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/review-modern-warfare-2-reboot-provides-sentimental-value-to-original-series/article_f25af6b2-5f7e-11ed-9646-c72dedcf1bf7.html" class="tnt-asset-link"  aria-label="Review | Modern Warfare 2 reboot provides sentimental value to original series">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review | Modern Warfare 2 reboot provides sentimental value to original series"
                            class="img-responsive lazyload full default"
                            width="1150"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=150%2C65&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=200%2C87&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=225%2C98&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=300%2C130&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=400%2C174&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=540%2C235&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=640%2C278&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=750%2C326&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=990%2C430&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=1035%2C450&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/1/cc/1cc52e0a-5f83-11ed-b3a9-57e6fadeaefe/636a84e89d10e.image.png?crop=1150%2C500%2C374%2C404&resize=1150%2C500&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/review-modern-warfare-2-reboot-provides-sentimental-value-to-original-series/article_f25af6b2-5f7e-11ed-9646-c72dedcf1bf7.html" class="tnt-asset-link" aria-label="Review | Modern Warfare 2 reboot provides sentimental value to original series">
        

        
            Review | Modern Warfare 2 reboot provides sentimental value to original series</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In this review of Modern Warfare 2, contributing writer Andrew Kwak remarks on how this new addition to the series returns back to the original roots of the game and is very nostalgic for players. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-c67f6a6e-58d0-11ed-958a-4bb5b5af4cb6" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c67f6a6e-58d0-11ed-958a-4bb5b5af4cb6 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/review-gotham-knights-boasts-variety-yet-lacks-impact/article_c67f6a6e-58d0-11ed-958a-4bb5b5af4cb6.html" class="tnt-asset-link"  aria-label="Review | Gotham Knights boasts variety yet lacks impact">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review | Gotham Knights boasts variety yet lacks impact"
                            class="img-responsive lazyload full default"
                            width="1643"
                            height="974"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=225%2C133 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=400%2C237 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=540%2C320 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=640%2C379 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=990%2C587 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=1035%2C614 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=1200%2C711 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=1333%2C790 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=1476%2C875 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/0/42/0426fec4-58d4-11ed-a0fc-5b15a93e0cef/635f4e2a6a563.image.png?resize=1643%2C974 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/review-gotham-knights-boasts-variety-yet-lacks-impact/article_c67f6a6e-58d0-11ed-958a-4bb5b5af4cb6.html" class="tnt-asset-link" aria-label="Review | Gotham Knights boasts variety yet lacks impact">
        

        
            Review | Gotham Knights boasts variety yet lacks impact</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>WB Games Montreal's Gotham Knights is the latest major Batman video game since the acclaimed Arkham series, though the new release doesn't quite equal the quality of its predecessors. While Gotham Knights does thrive with its range of playable heroes, it falters with a predictable plot and lackluster gameplay.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-46b6a69a-4b28-11ed-b549-ffcd174df741" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-46b6a69a-4b28-11ed-b549-ffcd174df741 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/review-overwatch-2-is-a-step-in-the-right-direction-with-room-to-grow/article_46b6a69a-4b28-11ed-b549-ffcd174df741.html" class="tnt-asset-link"  aria-label="Review | Overwatch 2 is a step in the right direction with room to grow">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review | Overwatch 2 is a step in the right direction with room to grow"
                            class="img-responsive lazyload full default"
                            width="1974"
                            height="1050"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=150%2C80 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=225%2C120 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=300%2C160 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=400%2C213 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=540%2C287 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=640%2C340 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=750%2C399 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=990%2C527 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=1035%2C551 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=1200%2C638 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=1333%2C709 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=1476%2C785 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/assets/v3/editorial/8/84/884968f2-4b2a-11ed-8e16-67993dcd4fcf/6348625c89a00.image.png?resize=1974%2C1050 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/review-overwatch-2-is-a-step-in-the-right-direction-with-room-to-grow/article_46b6a69a-4b28-11ed-b549-ffcd174df741.html" class="tnt-asset-link" aria-label="Review | Overwatch 2 is a step in the right direction with room to grow">
        

        
            Review | Overwatch 2 is a step in the right direction with room to grow</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The highly anticipated sequel of Overwatch, Overwatch 2 serves as the logical next stop on the game franchise's journey, contributing writer Andrew Kwak writes. However, exciting updates to gameplay and visuals are met with a questionable new monetization system, leaving much to be desired.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                
                                            <div class="asset-fact related-wrapper">
                                                <h4>Just The Facts</h4>
                                                <p>Somerville</p><p>Released Nov. 15</p><p>★★★★☆</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22jumpship%20studio%22#tncms-source=keyword" class="tag-jumpship-studio label label-default" data-tncms-track-dmp='search: jumpship-studio' rel="nofollow">Jumpship Studio</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%22#tncms-source=keyword" class="tag-somerville label label-default" data-tncms-track-dmp='search: somerville' rel="nofollow">Somerville</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20game%22#tncms-source=keyword" class="tag-somerville-game label label-default" data-tncms-track-dmp='search: somerville-game' rel="nofollow">Somerville Game</a>
                </li> <li>
                    <a href="/search/?k=%22puzzle%20games%22#tncms-source=keyword" class="tag-puzzle-games label label-default" data-tncms-track-dmp='search: puzzle-games' rel="nofollow">Puzzle Games</a>
                </li> <li>
                    <a href="/search/?k=%22puzzle%20video%20games%22#tncms-source=keyword" class="tag-puzzle-video-games label label-default" data-tncms-track-dmp='search: puzzle-video-games' rel="nofollow">Puzzle Video Games</a>
                </li> <li>
                    <a href="/search/?k=%22puzzle%20adventure%20games%22#tncms-source=keyword" class="tag-puzzle-adventure-games label label-default" data-tncms-track-dmp='search: puzzle-adventure-games' rel="nofollow">Puzzle Adventure Games</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20ps5%22#tncms-source=keyword" class="tag-somerville-ps5 label label-default" data-tncms-track-dmp='search: somerville-ps5' rel="nofollow">Somerville Ps5</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20release%22#tncms-source=keyword" class="tag-somerville-release label label-default" data-tncms-track-dmp='search: somerville-release' rel="nofollow">Somerville Release</a>
                </li> <li>
                    <a href="/search/?k=%22what%20is%20somerville%22#tncms-source=keyword" class="tag-what-is-somerville label label-default" data-tncms-track-dmp='search: what-is-somerville' rel="nofollow">What Is Somerville</a>
                </li> <li>
                    <a href="/search/?k=%22playdead%22#tncms-source=keyword" class="tag-playdead label label-default" data-tncms-track-dmp='search: playdead' rel="nofollow">Playdead</a>
                </li> <li>
                    <a href="/search/?k=%22playdead%20studio%22#tncms-source=keyword" class="tag-playdead-studio label label-default" data-tncms-track-dmp='search: playdead-studio' rel="nofollow">Playdead Studio</a>
                </li> <li>
                    <a href="/search/?k=%22playdead%20inside%22#tncms-source=keyword" class="tag-playdead-inside label label-default" data-tncms-track-dmp='search: playdead-inside' rel="nofollow">Playdead Inside</a>
                </li> <li>
                    <a href="/search/?k=%22playdead%20limbo%22#tncms-source=keyword" class="tag-playdead-limbo label label-default" data-tncms-track-dmp='search: playdead-limbo' rel="nofollow">Playdead Limbo</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20puzzles%22#tncms-source=keyword" class="tag-somerville-puzzles label label-default" data-tncms-track-dmp='search: somerville-puzzles' rel="nofollow">Somerville Puzzles</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20gameplay%22#tncms-source=keyword" class="tag-somerville-gameplay label label-default" data-tncms-track-dmp='search: somerville-gameplay' rel="nofollow">Somerville Gameplay</a>
                </li> <li>
                    <a href="/search/?k=%22what%20is%20somerville%20about%22#tncms-source=keyword" class="tag-what-is-somerville-about label label-default" data-tncms-track-dmp='search: what-is-somerville-about' rel="nofollow">What Is Somerville About</a>
                </li> <li>
                    <a href="/search/?k=%22how%20does%20somerville%20work%22#tncms-source=keyword" class="tag-how-does-somerville-work label label-default" data-tncms-track-dmp='search: how-does-somerville-work' rel="nofollow">How Does Somerville Work</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20alien%20invasions%22#tncms-source=keyword" class="tag-somerville-alien-invasions label label-default" data-tncms-track-dmp='search: somerville-alien-invasions' rel="nofollow">Somerville Alien Invasions</a>
                </li> <li>
                    <a href="/search/?k=%22how%20does%20somerville%20gameplay%20work%22#tncms-source=keyword" class="tag-how-does-somerville-gameplay-work label label-default" data-tncms-track-dmp='search: how-does-somerville-gameplay-work' rel="nofollow">How Does Somerville Gameplay Work</a>
                </li> <li>
                    <a href="/search/?k=%22how%20do%20i%20beat%20somerville%22#tncms-source=keyword" class="tag-how-do-i-beat-somerville label label-default" data-tncms-track-dmp='search: how-do-i-beat-somerville' rel="nofollow">How Do I Beat Somerville</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20graphics%22#tncms-source=keyword" class="tag-somerville-graphics label label-default" data-tncms-track-dmp='search: somerville-graphics' rel="nofollow">Somerville Graphics</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20multiple%20endings%22#tncms-source=keyword" class="tag-somerville-multiple-endings label label-default" data-tncms-track-dmp='search: somerville-multiple-endings' rel="nofollow">Somerville Multiple Endings</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20rewards%22#tncms-source=keyword" class="tag-somerville-rewards label label-default" data-tncms-track-dmp='search: somerville-rewards' rel="nofollow">Somerville Rewards</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20stranger%20things%22#tncms-source=keyword" class="tag-somerville-stranger-things label label-default" data-tncms-track-dmp='search: somerville-stranger-things' rel="nofollow">Somerville Stranger Things</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20aliens%22#tncms-source=keyword" class="tag-somerville-aliens label label-default" data-tncms-track-dmp='search: somerville-aliens' rel="nofollow">Somerville Aliens</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20storyline%22#tncms-source=keyword" class="tag-somerville-storyline label label-default" data-tncms-track-dmp='search: somerville-storyline' rel="nofollow">Somerville Storyline</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20walkthrough%22#tncms-source=keyword" class="tag-somerville-walkthrough label label-default" data-tncms-track-dmp='search: somerville-walkthrough' rel="nofollow">Somerville Walkthrough</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20playthrough%22#tncms-source=keyword" class="tag-somerville-playthrough label label-default" data-tncms-track-dmp='search: somerville-playthrough' rel="nofollow">Somerville Playthrough</a>
                </li> <li>
                    <a href="/search/?k=%22somerville%20levels%22#tncms-source=keyword" class="tag-somerville-levels label label-default" data-tncms-track-dmp='search: somerville-levels' rel="nofollow">Somerville Levels</a>
                </li> <li>
                    <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game' rel="nofollow">Game</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22puzzle%22#tncms-source=keyword" class="tag-puzzle label label-default" data-tncms-track-dmp='search: puzzle' rel="nofollow">Puzzle</a>
                </li> <li>
                    <a href="/search/?k=%22player%22#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player' rel="nofollow">Player</a>
                </li> <li>
                    <a href="/search/?k=%22progression%22#tncms-source=keyword" class="tag-progression label label-default" data-tncms-track-dmp='search: progression' rel="nofollow">Progression</a>
                </li> <li>
                    <a href="/search/?k=%22design%22#tncms-source=keyword" class="tag-design label label-default" data-tncms-track-dmp='search: design' rel="nofollow">Design</a>
                </li> <li>
                    <a href="/search/?k=%22scene%22#tncms-source=keyword" class="tag-scene label label-default" data-tncms-track-dmp='search: scene' rel="nofollow">Scene</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-408942" class="tncms-block"><section id="block-408942" class="block emphasis-h4   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-408942"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-408942" type="checkbox" name="list_id[]" value="e7e4657e-69e1-11e4-848b-9f120b33de60" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Featuring the latest in news, opinion, culture and sports from The Breeze.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-408942" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.breezejmu.org/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.breezejmu.org/tncms/asset/editorial/3051f916-6cfe-11ed-a27d-77f3a77ea55f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1403021" class="tncms-block"><div id="rc-widget-5fe7e3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270296"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1400003" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400003" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400003');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555335" class="tncms-block visible-lg"><section id="block-555335" class="block emphasis-h3   " ><div id="html-asset-555335">
            <div class="html-content">
<a class="twitter-timeline" href="https://twitter.com/TheBreezeJMU" data-widget-id="369475620423471104">Tweets by @TheBreezeJMU</a> 
<script>






!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>
</div>
        </div></section></div><div id="tncms-block-415654" class="tncms-block visible-lg visible-md"><section id="block-415654" class="block emphasis-h4   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="/site/forms/online_services/dart_or_pat/dart_or_pat/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=540%2C120 540w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=640%2C142 640w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=750%2C167 750w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=990%2C220 990w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1035%2C230 1035w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1200%2C267 1200w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1333%2C296 1333w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=1476%2C328 1476w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/c3410258-838e-11ec-9782-6b7f02a179fd.png?resize=2008%2C446 2008w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="2880"
                height="640"
                alt=""
                aria-hidden="true"></a></figure><div class="media-body"><p>Want to praise someone or get something off your chest?  Darts and Pats is the place to do it.</p></div>
</article></section></div><div id="tncms-block-1400005" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400005" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400005');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-408951" class="tncms-block visible-lg visible-md"><section id="block-408951" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-408951 light">
        <div class="block-title-inner">
            <h3>
                
                Trending Stories
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/culture/review-and-in-the-darkness-hearts-aglow-sets-standard-for-introspection/article_f3b34ba8-6c5e-11ed-8c4e-3f1264970506.html" class="tnt-asset-link" aria-label="Review | 'And In The Darkness, Hearts Aglow' sets standard for introspection">
        

        
            Review | 'And In The Darkness, Hearts Aglow' sets standard for introspection</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/key-takeaways-from-board-of-visitors/article_b1435588-6a8d-11ed-923e-4fae31302eea.html" class="tnt-asset-link" aria-label="Key takeaways from Board of Visitors">
        

        
            Key takeaways from Board of Visitors</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/analysis-despite-16-point-loss-dukes-had-chances-to-upset-no-1-unc/article_320dbd54-6a8c-11ed-ad36-574b6a5fbff8.html" class="tnt-asset-link" aria-label="Analysis | Despite 16-point loss, Dukes had chances to upset No. 1 UNC">
        

        
            Analysis | Despite 16-point loss, Dukes had chances to upset No. 1 UNC</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/jmu-football-fans-early-exits-reveal-deep-rooted-culture/article_cc1c0b24-5571-11ed-b9a3-9760dc144466.html" class="tnt-asset-link" aria-label="JMU football fans' early exits reveal deep-rooted culture">
        

        
            JMU football fans' early exits reveal deep-rooted culture</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-975392" class="tncms-block"><section id="block-975392" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-975392 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-975392"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975392();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1400009" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400009" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400009');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-408934" class="tncms-block"><section id="block-408934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408934 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breeze-tv"  href="/breezetv/"  tabindex="0" >
                    <span class="nav-label ">Breeze TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-408935" class="tncms-block"><section id="block-408935" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408935 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-get-involved"  href="/site/get_involved/"  tabindex="0" >
                    <span class="nav-label ">How to Get Involved</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/delivery/"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salary-database"  href="/salary_database/"  tabindex="0" >
                    <span class="nav-label ">Salary Database</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classifieds-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place A Classifieds Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BREEZEJMU&amp;publisher_url:breezejmu.org#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contributor-policiesregistration"  href="/volunteer/policies.html"  tabindex="0" >
                    <span class="nav-label ">Contributor Policies/Registration</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-408936" class="tncms-block"><section id="block-408936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-408936 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-685813" class="tncms-block"><section id="block-685813" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/ba08c8de-7fa7-11ea-a52c-1bd93abc3c61.jpg?resize=150%2C146 150w, https://bloximages.newyork1.vip.townnews.com/breezejmu.org/content/tncms/custom/image/ba08c8de-7fa7-11ea-a52c-1bd93abc3c61.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="194"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-408940" class="tncms-block"><section id="block-408940" class="block emphasis-h4   " ><address>
    <strong>BreezeJMU.org</strong><br>
    1598 S. Main St., MSC 6805<br>
    Harrisonburg, VA 22807
    <br>
    
        <strong>Phone:</strong> 540-568-6127<br>
        <strong>Email:</strong> <a href="mailto:breezeeditor@gmail.com">breezeeditor@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-408959" class="tncms-block padding-bottom"><div class="follow-links-408959 follow-links default">
    
    <section id="block-408959" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBreezeJMU" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBreezeJMU" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/breezevideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/breezejmu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.breezejmu.org",
  "sameAs" : ["http://www.facebook.com/TheBreezeJMU","https://twitter.com/TheBreezeJMU","http://www.youtube.com/breezevideo","https://www.instagram.com/breezejmu/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-408941" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-408941"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Breeze</a>, 1598 S. Main St., MSC 6805 Harrisonburg, VA</small><small>&nbsp;| <a href="/site/terms/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3051f916-6cfe-11ed-a27d-77f3a77ea55f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13479.add('act', dmpData);_cc13479.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["culture", "culture/entertainment", "culture/gaming"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["jumpship studio", "somerville", "somerville game", "puzzle games", "puzzle video games", "puzzle adventure games", "somerville ps5", "somerville release", "what is somerville", "playdead", "playdead studio", "playdead inside", "playdead limbo", "somerville puzzles", "somerville gameplay", "what is somerville about", "how does somerville work", "somerville alien invasions", "how does somerville gameplay work", "how do i beat somerville", "somerville graphics", "somerville multiple endings", "somerville rewards", "somerville stranger things", "somerville aliens", "somerville storyline", "somerville walkthrough", "somerville playthrough", "somerville levels", "game", "sport", "puzzle", "player", "progression", "design", "scene"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-408957'),
            query_input = d.getElementById('site-search-408957-term'),
            search_dropdown = d.getElementById('site-search-408957-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-408957 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_408974').click(function(e){
                                        $('#weather-408974 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-408955'),
            query_input = d.getElementById('site-search-408955-term'),
            search_dropdown = d.getElementById('site-search-408955-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-408955 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-3051f916-6cfe-11ed-a27d-77f3a77ea55f"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.breezejmu.org/culture/review-somervilles-linear-adventure-leaves-much-up-to-interpretation/article_3051f916-6cfe-11ed-a27d-77f3a77ea55f.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13479.add('act', mailListData);_cc13479.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/breezejmu.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13479.add('act', dmpData);_cc13479.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>